#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 16:03:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/StoryBoard#Agenda (krotscheck, 16:03:25)

  1. Actions from Last Week (krotscheck, 16:03:55)
    1. ACTION: krotscheck: Write a cron thing to pester fungi (krotscheck, 16:05:35)

  2. User Feedback: (krotscheck, 16:06:21)
    1. ACTION: krotscheck document deferred processing engine. (krotscheck, 16:07:56)

  3. Urgent items. (krotscheck, 16:09:08)
  4. Discussion Topics: Branch support (krotscheck, 16:10:43)
    1. https://review.openstack.org/#/c/139613/ (krotscheck, 16:12:19)

  5. Discussion: Paging (jedimike) (krotscheck, 16:41:25)
    1. https://review.openstack.org/#/c/139638/ (jedimike, 16:41:48)

  6. Ongoing Work (yolanda) (krotscheck, 16:48:51)
    1. https://review.openstack.org/#/c/139100/ (yolanda, 16:50:13)

  7. Ongoing Work (NikitaKonovalov) (krotscheck, 16:51:17)
    1. https://review.openstack.org/#/c/138092/6 (NikitaKonovalov, 16:52:47)

  8. Ongoing Work (jedimike() (krotscheck, 16:54:17)
  9. Ongoing Work (krotscheck) (krotscheck, 16:55:13)
  10. Ongoing Work (rcarrillocruz) (krotscheck, 16:57:55)


Meeting ended at 17:00:30 UTC (full logs).

Action items

  1. krotscheck: Write a cron thing to pester fungi
  2. krotscheck document deferred processing engine.


Action items, by person

  1. fungi
    1. krotscheck: Write a cron thing to pester fungi
  2. krotscheck
    1. krotscheck: Write a cron thing to pester fungi
    2. krotscheck document deferred processing engine.


People present (lines said)

  1. krotscheck (88)
  2. ttx (22)
  3. jeblair (18)
  4. NikitaKonovalov (16)
  5. jedimike (16)
  6. yolanda (12)
  7. rcarrillocruz (12)
  8. CTtpollard (10)
  9. fungi (7)
  10. openstack (3)
  11. gothicmindfood (1)
  12. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.