#openstack-meeting-3: StoryBoard

Meeting started by krotscheck at 16:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rejigger-all-the-things (krotscheck, 16:02:54)

  1. Urgent Items (krotscheck, 16:03:46)
  2. Discussion Topics (krotscheck, 16:07:47)
  3. MVP 1.2 Agenda (krotscheck, 16:16:08)
    1. ACTION: krotscheck Copy all the StoryBoard todo items into StoryBoard. (krotscheck, 16:37:05)
    2. ACTION: krotscheck Transfer meeting rejigger etherpad to agenda wiki (krotscheck, 16:49:27)

  4. Open Discussion (krotscheck, 16:49:33)


Meeting ended at 16:55:23 UTC (full logs).

Action items

  1. krotscheck Copy all the StoryBoard todo items into StoryBoard.
  2. krotscheck Transfer meeting rejigger etherpad to agenda wiki


Action items, by person

  1. krotscheck
    1. krotscheck Copy all the StoryBoard todo items into StoryBoard.
    2. krotscheck Transfer meeting rejigger etherpad to agenda wiki


People present (lines said)

  1. krotscheck (99)
  2. ttx (45)
  3. fungi (39)
  4. persia (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.