#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 15:00:09 UTC (full logs).

Meeting summary

  1. Urgent items (krotscheck, 15:00:23)
  2. MVP1.1 (krotscheck, 15:09:03)
  3. MVP 1.1 ( Search ) (krotscheck, 15:10:20)
    1. ACTION: krotscheck Update storyboard puppet module to require mysql 5.6 (krotscheck, 15:12:45)
    2. https://review.openstack.org/#/c/101476/ (NikitaKonovalov, 15:13:11)

  4. MVP1.1 (Subscription) (krotscheck, 15:14:29)
  5. MVP 1.1 (Project Groups) (krotscheck, 15:21:00)
  6. MVP1.1(Tags) (krotscheck, 15:24:43)
  7. MVP 1.1 (Emails) (krotscheck, 15:25:49)
    1. https://etherpad.openstack.org/p/StoryboardMeetup (jeblair, 15:33:42)
    2. https://etherpad.openstack.org/p/juno-infra-storyboard (jeblair, 15:35:00)
    3. https://etherpad.openstack.org/p/juno-infra-storyboard (krotscheck, 15:35:01)
    4. ACTION: krotscheck Make survey for email usage. (krotscheck, 15:37:35)

  8. MVP1.1 Launchpad Data Import (krotscheck, 15:40:55)
  9. Open Discussion (krotscheck, 15:54:53)


Meeting ended at 15:56:38 UTC (full logs).

Action items

  1. krotscheck Update storyboard puppet module to require mysql 5.6
  2. krotscheck Make survey for email usage.


Action items, by person

  1. krotscheck
    1. krotscheck Update storyboard puppet module to require mysql 5.6
    2. krotscheck Make survey for email usage.


People present (lines said)

  1. krotscheck (95)
  2. jeblair (37)
  3. ttx (34)
  4. NikitaKonovalov (23)
  5. mordred (7)
  6. openstack (3)
  7. fungi (1)
  8. Ish__ (1)


Generated by MeetBot 0.1.4.