#openstack-meeting-3: Storyboard

Meeting started by krotscheck at 15:00:42 UTC (full logs).

Meeting summary

  1. Work on Soft/Hard delete. (krotscheck, 15:01:12)
  2. Last meeting agenda (krotscheck, 15:03:00)
    1. https://etherpad.openstack.org/p/Storyboard_ES (krotscheck, 15:04:38)

  3. Stories with all alnded tasks should not be in primary UI filter (krotscheck, 15:20:49)
    1. https://review.openstack.org/#/c/86452/ (krotscheck, 15:22:15)

  4. Support for Project Groups (krotscheck, 15:26:18)
  5. Story Activity (krotscheck, 15:34:42)
    1. AGREED: We all want a story timeline/activity history, possibly in one filterable timeline, but design and implementation needs oflfine gray matter (krotscheck, 15:47:51)
    2. ACTION: NikitaKonovalov Implement story actions/timelines (krotscheck, 15:48:56)

  6. Story priority (krotscheck, 15:49:14)
    1. https://wiki.openstack.org/wiki/StoryBoard/Task_Lists (krotscheck, 15:51:18)


Meeting ended at 16:02:50 UTC (full logs).

Action items

  1. NikitaKonovalov Implement story actions/timelines


Action items, by person

  1. NikitaKonovalov
    1. NikitaKonovalov Implement story actions/timelines


People present (lines said)

  1. krotscheck (136)
  2. ttx (84)
  3. corvus (45)
  4. NikitaKonovalov (19)
  5. SergeyLukjanov (6)
  6. ruhe (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.