#openstack-meeting: state-management

Meeting started by harlowja at 20:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:03:14)
    2. https://review.openstack.org/#/c/45139/ (harlowja, 20:04:29)

  1. new-use-cases (harlowja, 20:32:04)
    1. ACTION: harlowja update comment per adrian_otto comments (harlowja, 20:33:20)
    2. ACTION: harlowja make bugs/blueprints to ensure intent/fixes are noted (harlowja, 20:33:47)
    3. https://blueprints.launchpad.net/taskflow/+spec/builtin-metric (harlowja, 20:44:12)
    4. https://blueprints.launchpad.net/cinder/+spec/backend-activity (hodos, 20:46:47)


Meeting ended at 21:00:55 UTC (full logs).

Action items

  1. harlowja update comment per adrian_otto comments
  2. harlowja make bugs/blueprints to ensure intent/fixes are noted


Action items, by person

  1. adrian_otto
    1. harlowja update comment per adrian_otto comments
  2. harlowja
    1. harlowja update comment per adrian_otto comments
    2. harlowja make bugs/blueprints to ensure intent/fixes are noted


People present (lines said)

  1. harlowja (95)
  2. adrian_otto (19)
  3. hodos (18)
  4. melnikov (4)
  5. changbl (4)
  6. kebray (3)
  7. vito-ordaz (3)
  8. openstack (3)
  9. adalbas (1)


Generated by MeetBot 0.1.4.