#openstack-meeting: state-management

Meeting started by harlowja at 20:00:13 UTC (full logs).

Meeting summary

  1. announcements (harlowja, 20:03:36)
    1. https://review.openstack.org/#/c/29862/ (harlowja, 20:04:01)

  2. status (harlowja, 20:07:27)
    1. http://www.youtube.com/watch?v=SJLc3U-KYxQ (harlowja, 20:12:07)
    2. ACTION: josh make some video to (harlowja, 20:13:29)
    3. https://wiki.openstack.org/wiki/Oslo/Messaging (harlowja, 20:16:09)
    4. ACTION: item josh think of possible video situation (harlowja, 20:27:33)
    5. https://wiki.openstack.org/wiki/Taskflow/Patterns_and_Engines (harlowja, 20:28:20)
    6. https://wiki.openstack.org/wiki/TaskFlow/Persistence (harlowja, 20:28:34)

  3. melnikov-ideas (harlowja, 20:31:04)
  4. talk-about-whatever (harlowja, 20:54:49)


Meeting ended at 20:58:55 UTC (full logs).

Action items

  1. josh make some video to
  2. item josh think of possible video situation


People present (lines said)

  1. harlowja (176)
  2. jlucci (79)
  3. melnikov (20)
  4. kchenweijie (17)
  5. adrian_otto (10)
  6. changbl (6)
  7. hemna (3)
  8. openstack (3)
  9. kebray (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.