#openstack-meeting: state-management

Meeting started by harlowja at 20:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/StateManagement#Agenda_for_next_meeting (harlowja, 20:01:22)
    2. http://eavesdrop.openstack.org/meetings/state_management/2013/state_management.2013-06-06-20.00.html (harlowja, 20:03:00)

  1. round-of-things-happening (harlowja, 20:09:50)
    1. https://review.openstack.org/#/c/29862/ (harlowja, 20:10:47)
    2. https://wiki.openstack.org/wiki/DistributedTaskManagement (jlucci, 20:13:04)
    3. ACTION: harlowja follow up with them offline (harlowja, 20:20:20)

  2. cinder-steps (harlowja, 20:21:14)
    1. https://review.openstack.org/#/c/29077/ (harlowja, 20:28:59)
    2. https://review.openstack.org/#/c/30868/ (harlowja, 20:29:46)
    3. ACTION: harlowja create little taskflow examples (not in unit tests, maybe in source tree or something) (harlowja, 20:31:30)
    4. ACTION: harlowja make little cross-project-status wiki (harlowja, 20:35:32)
    5. ACTION: harlowja make base-wiki (harlowja, 20:40:17)

  3. open-discuss (harlowja, 20:42:36)
    1. ACTION: harlowja jlucci spiff document comparison (harlowja, 20:45:40)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/taskflow,n,z (harlowja, 20:49:10)
    3. https://review.openstack.org/#/c/32289/ (harlowja, 20:50:11)
    4. http://en.wikipedia.org/wiki/Yahoo!_Pipes might be something u are interested in :-P (harlowja, 20:56:02)


Meeting ended at 20:58:19 UTC (full logs).

Action items

  1. harlowja follow up with them offline
  2. harlowja create little taskflow examples (not in unit tests, maybe in source tree or something)
  3. harlowja make little cross-project-status wiki
  4. harlowja make base-wiki
  5. harlowja jlucci spiff document comparison


Action items, by person

  1. harlowja
    1. harlowja follow up with them offline
    2. harlowja create little taskflow examples (not in unit tests, maybe in source tree or something)
    3. harlowja make little cross-project-status wiki
    4. harlowja make base-wiki
    5. harlowja jlucci spiff document comparison
  2. jlucci
    1. harlowja jlucci spiff document comparison


People present (lines said)

  1. harlowja (173)
  2. jgriffith (45)
  3. kebray (43)
  4. jlucci (34)
  5. hemna (24)
  6. kchenweijie (11)
  7. openstack (3)


Generated by MeetBot 0.1.4.