#openstack-meeting: Stackalytics

Meeting started by ilyashakhat at 15:00:39 UTC (full logs).

Meeting summary

  1. news (ilyashakhat, 15:01:07)
    1. https://wiki.openstack.org/wiki/Stackalytics#Release_Notes (ilyashakhat, 15:01:56)

  2. roadmap for the next release (ilyashakhat, 15:03:12)
    1. https://blueprints.launchpad.net/stackalytics/+spec/openstack-status (ilyashakhat, 15:13:46)

  3. Open Bugs (ilyashakhat, 15:22:08)
    1. ACTION: hnarkaytis to look at how http://status.openstack.org/reviews/ is calculated (ilyashakhat, 15:31:51)
    2. https://bugs.launchpad.net/stackalytics/+bug/1244485 (hnarkaytis, 15:46:37)
    3. ACTION: discuss tags vs project types (ilyashakhat, 15:52:09)

  4. open discussion (ilyashakhat, 15:52:40)


Meeting ended at 15:57:06 UTC (full logs).

Action items

  1. hnarkaytis to look at how http://status.openstack.org/reviews/ is calculated
  2. discuss tags vs project types


Action items, by person

  1. hnarkaytis
    1. hnarkaytis to look at how http://status.openstack.org/reviews/ is calculated
  2. openstack
    1. hnarkaytis to look at how http://status.openstack.org/reviews/ is calculated


People present (lines said)

  1. hnarkaytis (74)
  2. ilyashakhat (63)
  3. SergeyLukjanov (29)
  4. chandankumar (10)
  5. DinaBelova (3)
  6. openstack (3)
  7. uvirtbot (2)
  8. russellb (1)


Generated by MeetBot 0.1.4.