#openstack-meeting-3: stable

Meeting started by mriedem at 15:00:22 UTC (full logs).

Meeting summary

  1. status (mriedem, 15:03:43)
    1. issues https://etherpad.openstack.org/p/stable-tracker (mriedem, 15:04:25)
    2. ACTION: mrunge to follow up on server projects (e.g. horizon) being released to pypi from stable branches (mriedem, 15:11:10)
    3. ACTION: mriedem to nudge mistral stable CPL to update https://review.openstack.org/#/c/273223/ (mriedem, 15:12:37)
    4. ACTION: mriedem to follow up with mestery and/or ihar on releasing from stable more often if they are going to backport a lot of changes frequently (mriedem, 15:15:14)
    5. open reviews https://review.openstack.org/#/q/Bump+stable/kilo+next+version+to+2015.1.4+status:open (mriedem, 15:15:49)

  2. stuck reviews (mriedem, 15:17:22)
  3. proposed stable:follow-stable-policy tag (mriedem, 15:26:13)
    1. https://etherpad.openstack.org/p/follows-stable-policy-tag (mriedem, 15:26:22)
    2. ACTION: mriedem to update the stable policy with what it means to be actively maintaining stable branches for a project (mriedem, 15:35:31)
    3. ACTION: ttx to propose corresponding governance review (ttx, 15:36:47)

  4. open discussion (mriedem, 15:37:17)


Meeting ended at 15:37:56 UTC (full logs).

Action items

  1. mrunge to follow up on server projects (e.g. horizon) being released to pypi from stable branches
  2. mriedem to nudge mistral stable CPL to update https://review.openstack.org/#/c/273223/
  3. mriedem to follow up with mestery and/or ihar on releasing from stable more often if they are going to backport a lot of changes frequently
  4. mriedem to update the stable policy with what it means to be actively maintaining stable branches for a project
  5. ttx to propose corresponding governance review


Action items, by person

  1. mriedem
    1. mriedem to nudge mistral stable CPL to update https://review.openstack.org/#/c/273223/
    2. mriedem to follow up with mestery and/or ihar on releasing from stable more often if they are going to backport a lot of changes frequently
    3. mriedem to update the stable policy with what it means to be actively maintaining stable branches for a project
  2. mrunge
    1. mrunge to follow up on server projects (e.g. horizon) being released to pypi from stable branches
  3. openstack
    1. mriedem to nudge mistral stable CPL to update https://review.openstack.org/#/c/273223/
  4. ttx
    1. ttx to propose corresponding governance review


People present (lines said)

  1. mriedem (88)
  2. ttx (18)
  3. mrunge (13)
  4. bknudson_ (11)
  5. mtreinish (5)
  6. openstack (4)
  7. sigmavirus24 (1)
  8. flaper87 (1)


Generated by MeetBot 0.1.4.