13:14:41 <ndipanov> #startmeeting sriov
13:14:41 <openstack> Meeting started Tue Dec  8 13:14:41 2015 UTC and is due to finish in 60 minutes.  The chair is ndipanov. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:14:42 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:14:45 <openstack> The meeting name has been set to 'sriov'
13:14:58 <ndipanov> ok so
13:15:04 <ndipanov> some specs have landed
13:15:14 <ndipanov> others ... not so much
13:15:24 <ndipanov> is there anything that we may want to push for as an exception?
13:18:08 <ndipanov> the one I would be most confident about is https://review.openstack.org/#/c/199488/
13:18:49 <ndipanov> moshele, ^
13:18:55 <moshele> ndipanov: I tried to push it from kilo
13:19:15 <lbelivea> I'm surprised it hasn't been accepted yet
13:19:53 <moshele> I think it is ready for core reviewer review
13:20:15 <ndipanov> #action nikola to ping johnthetubaguy about this one
13:20:30 <ndipanov> moshele, you have the code posted too, right?
13:21:01 <moshele> this is the code https://review.openstack.org/#/c/199488/
13:21:12 <moshele> the bp merge a while back
13:21:18 <ndipanov> yep found it
13:21:24 <ndipanov> what do you mean?
13:21:38 <moshele> see https://review.openstack.org/#/c/213428/
13:22:29 <ndipanov> ah so the spec has merged?
13:22:32 <ndipanov> I missed that part
13:22:47 <ndipanov> should scroll down
13:23:51 <ndipanov> ok so I was talking about specs
13:24:35 <ndipanov> the only spec that we've been tracking that seems to have missed the deadline and does tno have a -1 is https://review.openstack.org/#/c/139910/
13:24:59 <ndipanov> and shahoe does not seem to be here atm
13:25:31 <ndipanov> but I think he spoke about johnthetubaguy about it so let's move on
13:25:59 <johnthetubaguy> its on the list of exception requests I think
13:26:09 <ndipanov> cool thanks johnthetubaguy
13:26:49 <moshele> ndipanov: can you add agenda link to http://eavesdrop.openstack.org/#SR-IOV/PCI_Passthrough_Meeting like in the other meetings
13:27:21 <ndipanov> moshele, yeah I guess so
13:27:37 <moshele> thanks
13:27:52 <ndipanov> maybe we can use an etherpad instead of a wiki
13:28:02 <ndipanov> since this is mostly useful for people to pop their ideas on it
13:28:13 <moshele> fine by me
13:28:21 <vladikr> sure
13:28:57 <ndipanov> #action ndipanov to update the meeting with agenda etherpad link (which he will first create)
13:29:30 <ndipanov> ok then - any ongoing review concerns (other than that there is not enough reviewing going on)?
13:29:59 <lbelivea> I have a few reviews that are stuck in the pipeline
13:30:32 <moshele> and I have the libvirt workaround patch
13:30:41 <ndipanov> shoot
13:30:59 <ndipanov> unless there is nothing else that we want to talk about we can even look at them now
13:31:13 <lbelivea> https://review.openstack.org/#/c/216049/7 https://review.openstack.org/#/c/242555/2 https://review.openstack.org/#/c/242573/
13:31:23 <moshele> https://review.openstack.org/#/c/227160/
13:31:39 <lbelivea> for my part, a lots of +1, need reviews from core
13:33:43 <ndipanov> lbelivea, ok looking
13:37:04 <ndipanov> btw if anyone has anything else - please bring it up
13:42:37 <moshele> ndipanov: I updated the https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking a little, so It seems we have 5 patches which are ready for core reviewer
13:42:52 <ndipanov> moshele, thanks
13:42:55 <ndipanov> awesome
13:43:17 <moshele> np
13:45:53 <moshele> another thing in the past  we also kept track of neutron SR-IOV issues https://bugs.launchpad.net/neutron/+bugs?field.tag=sriov-pci-pt
13:46:27 <moshele> so I just wanted to let you know of this issue https://bugs.launchpad.net/neutron/+bug/1523083 which I am planning to resolve
13:46:27 <openstack> Launchpad bug 1523083 in neutron "launch a vm with macvtap port is not working with kernel < 3.13" [Undecided,Confirmed] - Assigned to Moshe Levi (moshele)
13:49:50 <ndipanov> moshele, nice
13:52:05 <ndipanov> lbelivea, nitpicky review here https://review.openstack.org/#/c/216049/7
13:52:07 <ndipanov> sorry :(
13:52:52 <lbelivea> ndipanov: np, comments are welcome, I just want them to move forward
13:55:00 <lbelivea> ndipanov: thanks !
13:58:40 <ndipanov> ok meeting coming to an end...
13:58:49 <ndipanov> will do the reviews and talk to you guys in 2 weeks
13:59:08 <lbelivea> perfect
13:59:18 <ndipanov> also there is a series up from vladikr starting here https://review.openstack.org/#/c/249013/
13:59:28 <ndipanov> would be awesome if we could review it too
13:59:46 <ndipanov> it might be missing tests I think but could still use your vigilant eyes :)
13:59:59 <ndipanov> (not a candidate for core review list just yet)
14:00:10 <ndipanov> #endmeeting sriov