14:00:09 <devkulkarni> #startmeeting Solum Team Meeting
14:00:10 <openstack> Meeting started Wed Oct 19 14:00:09 2016 UTC and is due to finish in 60 minutes.  The chair is devkulkarni. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:13 <openstack> The meeting name has been set to 'solum_team_meeting'
14:00:39 <devkulkarni> #topic Roll Call
14:00:48 <devkulkarni> Dev Kulkarni
14:01:07 <zhurong> Zhu Rong
14:01:19 <Ablu> hi
14:01:23 <caowei> here
14:01:37 <devkulkarni> awesome.. we have majority, so lets get started
14:02:06 <devkulkarni> I haven't prepared an agenda, but here are the main things that I want to cover today
14:02:29 <devkulkarni> 1) Updates on Barcelona preparations
14:02:35 <devkulkarni> 2) Meeting next week
14:02:51 <devkulkarni> 3) Gate issues
14:03:19 <devkulkarni> Lets start with Barcelona updates
14:04:11 <devkulkarni> Thanks to you all - zhurong, caowei, Ablu - we have screencasts demonstrating various features of Solum
14:04:50 <devkulkarni> I have given you feedback already.. Today is the day when I am planning to stitch together all the videos into a coherent storyline
14:05:51 <devkulkarni> so if you are working on the videos, which I know Ablu you are, if you can finish them in next 4/5 hours, that would be awesome.
14:06:51 <devkulkarni> zhurong: about your video, I was wondering if there is a way for you to upload it again without loosing the video quality? when I downloaded it from gdrive, the picture looked grainy
14:07:27 <devkulkarni> zhurong: you don't have to capture the video, just upload it again in higher resolution if possible
14:08:18 <zhurong> what the size of the video?
14:08:41 <devkulkarni> zhurong: will check and let you know after the meeting
14:09:09 <zhurong> the original is 16M
14:09:42 <devkulkarni> ok, I will check the size
14:09:52 <devkulkarni> apart from the demo video, there is the presentation
14:10:01 <devkulkarni> I will be putting that together today as well
14:10:30 <devkulkarni> zhurong will be presenting it on Thursday next week during our fishbowl session
14:11:48 <devkulkarni> https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16988/solum-tbd
14:12:01 <devkulkarni> I will be updating the Event details soon
14:12:50 <devkulkarni> Apart from our fishbowl session, there are two other sessions that are important
14:13:28 <devkulkarni> one is by the release team discussing openstack release models, what is required as part of a release, etc.
14:13:48 <devkulkarni> another is the ocata goal of removing incubated oslo libraries
14:14:09 <devkulkarni> zhurong has agreed to attend these as well
14:14:47 <devkulkarni> zhurong: thanks a lot for doing this. you can update us about these discussions after the summit
14:15:29 <zhurong> sure,  My pleasure
14:15:52 <devkulkarni> just curious, apart from these things relevant to solum, which are talks are you going to attend zhurong? there will be lot of interesting talks
14:17:15 <zhurong> I haven't decided yet
14:17:42 <vijendar1> It's nice that at least a core from solum is attending the summit
14:17:49 <devkulkarni> ok
14:17:53 <devkulkarni> +1 vijendar1
14:18:10 <devkulkarni> agree
14:18:11 <zhurong> Those days is so busy with company business, so I haven't have much time to check the seesions
14:18:24 <devkulkarni> zhurong: yes, I can understand
14:18:45 <devkulkarni> you will get some time once you reach Barcelona and settle in your hotel room
14:18:56 <vijendar1> by the way, thanks zhurong for taking some time to present solum stuff at summit
14:19:18 <devkulkarni> then you can go through the schedule and pick interesting talks/presentations for you to attend
14:19:19 <zhurong> Your are welcome vijendar1 :D
14:20:00 <devkulkarni> anything else on this topic?
14:20:03 <zhurong> yep, We are arrived there, have one day to go through all the schedule
14:20:11 <devkulkarni> yep
14:20:40 <devkulkarni> so the action items are for me to provide the video and presentation to zhurong as soon as possible
14:21:23 <devkulkarni> and Ablu to send the latest screen cast capture whenever you are done
14:21:48 <devkulkarni> Second item on agenda is:
14:21:54 <devkulkarni> 2) Next week's meeting
14:22:19 <devkulkarni> Traditionally, we have been canceling the meeting in week of the summit
14:22:52 <devkulkarni> We can do that this time too unless any of you have any objections
14:23:21 <devkulkarni> I will be available on solum channel if we want to discuss anything
14:23:32 <zhurong> cool
14:23:34 <devkulkarni> thoughts?
14:24:12 <Ablu> sounds good
14:24:21 <Ablu> I am cutting the video now
14:24:34 <devkulkarni> Ablu: nice!!
14:25:03 <devkulkarni> ok so lets cancel next weeks meeting and then reconnect on Wednesday after next week
14:25:25 <devkulkarni> #agreed Cancel weekly irc meeting in the week of Barcelona summit
14:25:33 <zhurong> +1
14:26:02 <devkulkarni> Third item on agenda today is about gate issues for solum repo
14:26:27 <devkulkarni> If you look at our patches https://review.openstack.org/#/q/project:openstack/solum+status:open,n,z
14:26:41 <devkulkarni> there are many patches that are in 'Submitted, Merge Pending' state
14:26:55 <devkulkarni> zhurong was looking at it today
14:27:11 <devkulkarni> zhurong: can you update the team on what you found
14:28:05 <zhurong> I asked with aj for this, he told me rebase the oldest patch, then will be merge
14:28:13 <zhurong> but seems not work
14:28:51 <devkulkarni> zhurong: so the oldest patch seems to be this: https://review.openstack.org/#/c/385955/
14:29:09 <devkulkarni> that has not been rebased
14:30:03 <zhurong> https://review.openstack.org/#/c/384198/
14:30:05 <zhurong> This one is the oldest patch
14:30:08 <devkulkarni> hmm strange, when I try to rebase it through the gerrit dashboard, it does not provide that option
14:31:59 <devkulkarni> so we need to follow up with aj again I guess
14:32:26 <zhurong> Yep, agree with this
14:33:25 <devkulkarni> ok, lets try to do that. zhurong, if you can find him in next couple of days, can you ping him again? otherwise, we will take this up after the summit
14:34:29 <zhurong> I will do this in  next couple of days
14:35:08 <zhurong> hope to solve this ASAP
14:35:27 <devkulkarni> sounds great
14:35:59 <devkulkarni> btw, saw your patches for getting rid of incubated oslo packages from python-solumclient
14:36:06 <devkulkarni> nice!
14:37:05 <devkulkarni> solum-dashboard is not an issue
14:37:49 <devkulkarni> so once we have python-solumclient taken care of, we would have satisfied the ocata goal of removing incubated oslo packages from within our code
14:38:13 <zhurong> yep
14:39:18 <devkulkarni> alright, so those were the main topics I wanted to discuss today
14:39:55 <devkulkarni> are there any topics/questions that you have on your mind? we can discuss them.. we have about 20 minutes available..
14:41:05 <zhurong> nothing from my sider
14:41:33 <caowei> Me too.
14:41:36 <devkulkarni> Ablu, caowei, vijendar1: how about you?
14:41:52 <caowei> nothing
14:42:42 <devkulkarni> zhurong, caowei: ack
14:42:57 <devkulkarni> will wait for another minute to hear from Ablu and vijendar1
14:43:55 <vijendar1> nothing from me
14:44:37 <devkulkarni> zhurong: this one seems interesting
14:44:40 <devkulkarni> https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/15597/networking-approaches-in-a-container-world
14:44:44 <devkulkarni> vijendar1: ack
14:44:56 <Ablu> sounds good to me
14:44:58 <devkulkarni> looks like Ablu is busy cutting the video
14:45:02 <devkulkarni> ack Ablu
14:45:19 <devkulkarni> alright then.. lets meet again in two weeks
14:45:26 <Ablu> Somehow I need to get a better IRC client...
14:45:32 <Ablu> Chome notifications are so subtle...
14:45:37 <Ablu> *Chrome
14:45:46 <devkulkarni> by then, zhurong would have attended the summit and would have done Solum fishbowl session
14:46:08 <devkulkarni> good luck zhurong for the summit.. it will be an awesome experience
14:46:20 <zhurong> Thanks devkulkarni
14:46:22 <Ablu> zhurong: have fun!
14:46:43 <devkulkarni> zhurong: take pictures and share with us afterwards :)
14:46:55 <zhurong> I will :D
14:47:08 <devkulkarni> especially of the solum session :)
14:47:15 <caowei> zhurong: waiting for sharing.
14:47:41 <devkulkarni> hopefully there will be audience.. in Austin summit we had about 30 folks for the session
14:47:54 <devkulkarni> alright
14:48:07 <devkulkarni> thanks zhurong, caowei, vijendar1, Ablu for joining today
14:48:13 <Ablu> thanks for hosting
14:48:15 <devkulkarni> see you in two weeks for the meeting
14:48:20 <devkulkarni> #endmeeting