#openstack-meeting-3: Solum Team Meeting

Meeting started by devkulkarni at 17:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (devkulkarni, 17:00:16)
    1. https://wiki.openstack.org/wiki/Meetings/Solum (devkulkarni, 17:01:05)
    2. https://wiki.openstack.org/wiki/Meetings/Solum (devkulkarni, 17:03:27)

  2. Announcements (devkulkarni, 17:03:56)
  3. Review Action Items (devkulkarni, 17:24:18)
    1. ACTION: devkulkarni to figure out details about diverse-affiliation tag associated with solum. (devkulkarni, 17:24:53)
    2. ACTION: devkulkarni to send a note to openstack-dev mailing list that our meeting on December 29th is cancelled (devkulkarni, 17:25:02)
    3. ACTION: devkulkarni to figure out how to retire solum readthedocs site (devkulkarni, 17:25:12)

  4. Blueprint/Bug Review and Discussion (devkulkarni, 17:25:59)
    1. https://review.openstack.org/#/c/249432/ (devkulkarni, 17:26:20)
    2. https://review.openstack.org/#/c/254344/ (devkulkarni, 17:26:33)
    3. https://github.com/openstack/solum/blob/master/functionaltests/api/v1/test_language_pack.py (ashishjain, 17:29:54)
    4. https://review.openstack.org/#/c/254344/2/solum/api/handlers/app_handler.py (ashishjain, 17:36:11)
    5. https://review.openstack.org/#/c/254344/2/solum/deployer/handlers/heat.py (ashishjain, 17:38:28)
    6. https://review.openstack.org/#/c/254729/ (devkulkarni, 17:55:51)

  5. Open Discussion (devkulkarni, 18:00:02)


Meeting ended at 18:01:55 UTC (full logs).

Action items

  1. devkulkarni to figure out details about diverse-affiliation tag associated with solum.
  2. devkulkarni to send a note to openstack-dev mailing list that our meeting on December 29th is cancelled
  3. devkulkarni to figure out how to retire solum readthedocs site


Action items, by person

  1. devkulkarni
    1. devkulkarni to figure out details about diverse-affiliation tag associated with solum.
    2. devkulkarni to send a note to openstack-dev mailing list that our meeting on December 29th is cancelled
    3. devkulkarni to figure out how to retire solum readthedocs site
  2. openstack
    1. devkulkarni to send a note to openstack-dev mailing list that our meeting on December 29th is cancelled


People present (lines said)

  1. devkulkarni (123)
  2. ashishjain (87)
  3. datsun180b (12)
  4. vijendar (11)
  5. james_li (7)
  6. openstack (5)


Generated by MeetBot 0.1.4.