#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:02:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum Our (outdated) Agenda (adrian_otto, 21:03:37)

  1. Roll Call (adrian_otto, 21:03:43)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-07-07_2100_UTC Our (updated) Agenda (adrian_otto, 21:06:24)

  2. Announcements (adrian_otto, 21:08:14)
  3. Review Action Items (adrian_otto, 21:09:55)
    1. ACTION: devkulkarni to check how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments (adrian_otto, 21:10:30)
    2. ACTION: adrian_otto to follow up with devdatta-kulkarni about filing a heat plugability blueprint (adrian_otto, 21:14:47)

  4. Blueprint/Task Review (adrian_otto, 21:15:31)
    1. https://review.openstack.org/189929 Protocol for app update that preserves app's URL (adrian_otto, 21:18:30)

  5. Open Discussion (adrian_otto, 21:26:49)
    1. ACTION: dimtruck to check with devdatta-kulkarni aboutthe stauts of the namespace migration to the openstack git namespace, and file openstack-config reviews as needed if they have not already been created. (adrian_otto, 21:33:33)


Meeting ended at 21:43:05 UTC (full logs).

Action items

  1. devkulkarni to check how to make solum's heat deployer pluggable to support different kinds of resources in different operational environments
  2. adrian_otto to follow up with devdatta-kulkarni about filing a heat plugability blueprint
  3. dimtruck to check with devdatta-kulkarni aboutthe stauts of the namespace migration to the openstack git namespace, and file openstack-config reviews as needed if they have not already been created.


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with devdatta-kulkarni about filing a heat plugability blueprint
  2. dimtruck
    1. dimtruck to check with devdatta-kulkarni aboutthe stauts of the namespace migration to the openstack git namespace, and file openstack-config reviews as needed if they have not already been created.
  3. openstack
    1. dimtruck to check with devdatta-kulkarni aboutthe stauts of the namespace migration to the openstack git namespace, and file openstack-config reviews as needed if they have not already been created.


People present (lines said)

  1. adrian_otto (58)
  2. dimtruck (32)
  3. datsun180b (27)
  4. james_li (9)
  5. openstack (3)
  6. mkam (1)


Generated by MeetBot 0.1.4.