#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-04-14_2100_UTC Our Agenda (adrian_otto, 21:00:54)

  1. Roll Call (adrian_otto, 21:01:00)
  2. Announcements (adrian_otto, 21:04:41)
  3. Joining OpenStack (adrian_otto, 21:07:24)
    1. https://git.openstack.org/cgit/openstack/governance/tree/reference/new-projects-requirements.rst New Project Requirements (adrian_otto, 21:17:50)
    2. https://git.openstack.org/cgit/openstack/governance/tree/reference/projects.yaml#n806 Murano Mission (adrian_otto, 21:24:45)
    3. https://etherpad.openstack.org/p/solum-mission Solum Mission Statement Work Product (adrian_otto, 21:30:03)

  4. Tagging or next release (adrian_otto, 21:34:51)
  5. Review Action Items (adrian_otto, 21:37:26)
  6. Blueprint/Task Review (adrian_otto, 21:38:20)
    1. ACTION: adrian_otto to spring clean our blueprints (adrian_otto, 21:44:13)
    2. ACTION: adrian_otto to spring clean our bug list (adrian_otto, 21:45:24)

  7. Open Discussion (adrian_otto, 21:49:43)


Meeting ended at 21:52:49 UTC (full logs).

Action items

  1. adrian_otto to spring clean our blueprints
  2. adrian_otto to spring clean our bug list


Action items, by person

  1. adrian_otto
    1. adrian_otto to spring clean our blueprints
    2. adrian_otto to spring clean our bug list


People present (lines said)

  1. adrian_otto (106)
  2. devkulkarni (49)
  3. datsun180b (14)
  4. muralia (13)
  5. kebray (12)
  6. james_li (3)
  7. openstack (3)
  8. mkam (2)


Generated by MeetBot 0.1.4.