#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-02-17_2100_UTC (devkulkarni, 21:00:38)

  1. Roll Call (devkulkarni, 21:00:48)
    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-02-17_2100_UTC (devkulkarni, 21:01:30)

  2. Announcements (devkulkarni, 21:03:41)
    1. https://github.com/murali44/python-mysql/blob/master/planfile.yaml (muralia, 21:11:53)
    2. https://github.com/murali44/solum-languagepack-python (muralia, 21:13:12)
    3. https://github.com/jamesyli/solum-lp-java (muralia, 21:20:49)
    4. https://github.com/jamesyli/solum-lp-java (mkam, 21:20:50)

  3. Task Review (devkulkarni, 21:44:34)
    1. AGREED: We will consolidate our endpoints under a single API endpoint. Specifically, we will get rid of solum-builder-api endpoint and move language pack creation functionality under solum-api (devkulkarni, 21:54:16)

  4. open discussion (devkulkarni, 21:55:03)
    1. https://github.com/openstack/requirements/blob/master/global-requirements.txt (datsun180b, 21:58:17)
    2. https://github.com/stackforge/nova-docker/blob/master/requirements.txt (datsun180b, 21:59:31)


Meeting ended at 22:01:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devkulkarni (122)
  2. muralia (108)
  3. akshayc (26)
  4. datsun180b (13)
  5. gpilz (6)
  6. phiche1 (4)
  7. openstack (3)
  8. mkam (2)
  9. james_li (2)


Generated by MeetBot 0.1.4.