#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 21:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-01-27_2100_UTC Our Agenda (adrian_otto, 21:02:15)

  1. Roll Call (adrian_otto, 21:02:19)
  2. Announcements (adrian_otto, 21:05:20)
    1. AGREED: we will meet on 2015-02017 with @devkulkarni as our chair during adrian_otto's planned absense (adrian_otto, 21:07:07)

  3. Review Action Items (adrian_otto, 21:07:27)
    1. http://tarballs.openstack.org/mistral/mistral-2015.1.0b1.tar.gz Most Recent Mistral Release (adrian_otto, 21:08:05)
    2. ACTION: adrian_otto to open a bug ticket to allow for pinning mistral to a version that is known to pass gate. (adrian_otto, 21:13:00)

  4. Same-host check for plans (adrian_otto, 21:13:34)
    1. https://bugs.launchpad.net/solum/+bug/1401272 (datsun180b, 21:15:56)
    2. https://bugs.launchpad.net/solum/+bug/1401272 Assembly creation with plan uuid (adrian_otto, 21:16:40)

  5. Plan to get Ravi's Bash-to-Python code in mainline tree (adrian_otto, 21:27:14)
  6. Blueprint/Task Review (adrian_otto, 21:31:19)
    1. https://review.openstack.org/#/c/147652/ (gpilz, 21:31:43)

  7. Open Discussion (adrian_otto, 21:34:19)


Meeting ended at 21:50:46 UTC (full logs).

Action items

  1. adrian_otto to open a bug ticket to allow for pinning mistral to a version that is known to pass gate.


Action items, by person

  1. adrian_otto
    1. adrian_otto to open a bug ticket to allow for pinning mistral to a version that is known to pass gate.


People present (lines said)

  1. adrian_otto (96)
  2. datsun180b (39)
  3. akshayc (29)
  4. gpilz (18)
  5. devkulkarni (15)
  6. openstack (3)
  7. dimtruck (3)
  8. muralia (3)
  9. mkam (2)
  10. james_li (1)
  11. roshanagr1 (1)


Generated by MeetBot 0.1.4.