#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 21:01:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2015-01-13_2100_UTC Our Agenda (devkulkarni, 21:02:20)

  1. Roll Call (devkulkarni, 21:02:33)
  2. Announcements (devkulkarni, 21:03:24)
  3. review action items (devkulkarni, 21:04:35)
    1. ACTION: adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency (devkulkarni, 21:05:23)

  4. reviews etc. (devkulkarni, 21:06:36)
    1. https://review.openstack.org/#/c/148651/ (datsun180b, 21:09:00)
    2. https://bugs.launchpad.net/devstack/+bug/1412861 (datsun180b, 21:09:06)
    3. http://logs.openstack.org/99/148699/2/check/gate-solum-devstack-dsvm/6eeca51/console.html (devkulkarni, 21:17:44)

  5. open discussion (devkulkarni, 21:23:04)
    1. https://bugs.launchpad.net/tempest/+bug/1407140 (gpilz, 21:27:05)
    2. https://bugs.launchpad.net/tempest/+bug/1407140 (datsun180b, 21:28:30)
    3. https://github.com/stackforge/solum/blob/master/functionaltests/api/v1/test_plan.py#L92 (gpilz, 21:36:39)


Meeting ended at 21:58:58 UTC (full logs).

Action items

  1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with mistral devs to arrange a tagged release that we can use as a stable dependency


People present (lines said)

  1. devkulkarni (135)
  2. datsun180b (38)
  3. gpilz (30)
  4. adrian_otto (15)
  5. akshayc (5)
  6. openstack (3)
  7. mkam (2)
  8. dimtruck (1)
  9. roshanagr (1)
  10. james_li (1)
  11. phiche (1)
  12. muralia (1)


Generated by MeetBot 0.1.4.