#openstack-meeting-alt: Solum Team Meeting

Meeting started by devkulkarni at 22:00:10 UTC (full logs).

Meeting summary

  1. roll call (devkulkarni, 22:00:27)
    1. agenda https://wiki.openstack.org/wiki/Meetings/Solum (devkulkarni, 22:02:11)

  2. Announcements (devkulkarni, 22:02:31)
  3. review action items (devkulkarni, 22:03:41)
    1. ACTION: dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi (devkulkarni, 22:04:25)
    2. ACTION: dimtruck to report back results of multi-node devstack with solum setup (devkulkarni, 22:05:28)
    3. ACTION: adrian_otto to cut the final Juno release (devkulkarni, 22:06:20)

  4. blueprint/task review (devkulkarni, 22:06:43)
    1. https://review.openstack.org/#/c/132381/5 is the head (datsun180b, 22:08:17)

  5. open discussion (devkulkarni, 22:09:38)


Meeting ended at 22:12:10 UTC (full logs).

Action items

  1. dimtruck to follow up on bugs 1359516 and investigate for any specific issues in replacing simple_server with mod_wsgi
  2. dimtruck to report back results of multi-node devstack with solum setup
  3. adrian_otto to cut the final Juno release


People present (lines said)

  1. devkulkarni (39)
  2. datsun180b (7)
  3. openstack (3)
  4. james_li (2)
  5. uvirtbot (1)


Generated by MeetBot 0.1.4.