16:00:30 <adrian_otto> #startmeeting Solum Team Meeting
16:00:31 <openstack> Meeting started Tue Oct  7 16:00:30 2014 UTC and is due to finish in 60 minutes.  The chair is adrian_otto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:34 <openstack> The meeting name has been set to 'solum_team_meeting'
16:00:51 <adrian_otto> #link https://wiki.openstack.org/wiki/Meetings/Solum Our Agenda
16:00:58 <adrian_otto> #topic Roll Call
16:00:59 <datsun180b> ed cranford
16:01:00 <adrian_otto> Adrian Otto
16:01:45 <devkulkarni> devdatta kulkarni
16:01:53 <muralia> murali allada
16:01:57 <james_li> james li
16:01:59 <ravips1> Ravi Sankar Penta
16:02:33 <adrian_otto> hi datsun180b, devkulkarni, muralia, james_li, PaulCzar and ravips1
16:02:48 <muralia> hi back.
16:02:49 <devkulkarni> hi
16:02:58 <james_li> hi
16:03:09 <PaulCzar> o/
16:03:17 <gpilz> morning
16:03:25 <adrian_otto> hi gpilz
16:04:02 <adrian_otto> we will begin in just a moment
16:05:40 <adrian_otto> ok, let's begin
16:05:50 <adrian_otto> #topic Announcements
16:05:53 <adrian_otto> (none prepared)
16:06:04 <adrian_otto> Any announcements from members of the team?
16:07:06 <adrian_otto> #topic Review Action Items
16:07:39 <adrian_otto> ravips to file a bug ticket for resolving anticipated compatibility problem with https://review.openstack.org/#/c/124889/1 when it merges.
16:07:42 <adrian_otto> Status?
16:07:47 <ravips1> completed https://review.openstack.org/#/c/126209/
16:07:55 <adrian_otto> terricic.
16:07:59 <adrian_otto> Status: COMPLETED
16:08:14 * adrian_otto adrian_otto to investigate using alternatives to openstack/common in Solum, and report back to the team with options.
16:08:26 <adrian_otto> I took no action on this.
16:08:45 <adrian_otto> Do we feel comfortable with status quo, or should we press forward on this?
16:08:52 <devkulkarni> I think we agreed that our current strategy is okay
16:09:07 <adrian_otto> ok, so I will allow that action to drop off for next week
16:09:13 <devkulkarni> +1
16:09:20 <adrian_otto> that concludes follow-ups on action items
16:09:32 <adrian_otto> #topic Blueprint/Task Review
16:09:44 <adrian_otto> I am not currently bird dog for any BPs
16:09:56 <adrian_otto> team members are welcome to raise specific work items for discussion
16:10:42 <adrian_otto> ok, let's keep moving through the agenda
16:10:50 <adrian_otto> #topic Paris Summit
16:11:05 <adrian_otto> last week we referenced an etherpad for listing discussion topics for the design summit.
16:11:08 <adrian_otto> that is here:
16:11:19 <adrian_otto> #link https://etherpad.openstack.org/p/solum-paris-summit List of DIscussion Topics for Paris Design Summit
16:11:44 <adrian_otto> most of Solum's contributors will not be in attendance, but we do still plan to meet with those who do attend
16:11:56 <devkulkarni> since some of us are going to be not present it might affect the topics that are discussed
16:12:05 <adrian_otto> precisely.
16:12:39 <adrian_otto> so if you have topics you'd like to cover, feel free to raise them now, or place them on the etherpad
16:13:11 <adrian_otto> I think we can commit to taking notes, and sharing them with the team, following up on any controversial topics
16:13:35 <adrian_otto> so even if you are not planning to attend, I encourage you to identify discussion topics
16:14:06 <adrian_otto> I'll pause for just a moment for this, and then we can move to open discussion
16:14:36 <adrian_otto> ok, here we go
16:14:39 <adrian_otto> #topic Open Discussion
16:14:49 <adrian_otto> I think that was the fastest I ever moved through a team meeting
16:14:55 <roshanagr> Roshan Agrawal
16:15:04 <adrian_otto> hi roshanagr
16:15:16 <roshanagr> Hi Adrian, sorry for being late
16:15:20 <adrian_otto> we have just begun Open Discussion
16:15:46 <adrian_otto> looks like we will have a short meeting today
16:15:50 <roshanagr> ok
16:15:51 <datsun180b> do we still need an alternating meeting schedule?
16:16:01 <adrian_otto> datsun180b: great question.
16:16:19 <datsun180b> are there still solum contributors who find the 5:00pm (for me) meeting easier to attend than this one?
16:16:29 <datsun180b> obviously this audience is stacked
16:16:40 <datsun180b> perhaps i should bring it up next week instead?
16:16:57 <adrian_otto> this is a good time to talk through it
16:17:21 <adrian_otto> so currently, all in attendance are in US timezones
16:17:50 <adrian_otto> we also have regular attendees from Europe, and continental Asia
16:18:09 <adrian_otto> (GMT+1 and IST respectively)
16:18:42 <devkulkarni> my first thought is we should not change our current schedule even if we do not see participation often from others.. being on two schedule is more inviting than on a single schedule
16:19:15 <datsun180b> there's also the conflict with containers, now that i think about it
16:19:15 <ravips1> I agree with dev on this one
16:19:22 <adrian_otto> unless key active contributors are absent because of the alternation
16:20:07 <roshanagr> for contributors from Europe and Asia, is 5 pm CST (3 pm PST) better than this time?
16:20:28 <adrian_otto> my favorite tool for visualizing timezone differences is:
16:20:31 <adrian_otto> #link http://www.worldtimebuddy.com/
16:20:54 <adrian_otto> it uses colors to show daytime and night time in the various selected zones
16:21:58 <roshanagr> great tool Adrian
16:22:16 <roshanagr> looks like this time is MORE suitable for Europe and Asia
16:22:22 <adrian_otto> yes
16:22:39 <roshanagr> so I am thinking we do away with the alternative schedule
16:22:51 <roshanagr> makes it easier for our active contributors
16:22:59 <devkulkarni> We could change our second meeting from 5.00pm CST to sometime earlier so
16:23:06 <adrian_otto> the 5PM US/Central time is at a really inconvenient time of day for them
16:23:14 <devkulkarni> that majority of the Solum team who is in Austin would be able to attend it
16:23:59 <devkulkarni> but if everyone feels that we should just have one time I am fine with that too
16:24:08 <roshanagr> We should optimize for current active contributors
16:24:21 <adrian_otto> I'll bring this up in Paris
16:24:27 <roshanagr> and tweak it as new active contributors emerg
16:24:29 <adrian_otto> I'm putting it on the etherpad
16:24:46 <adrian_otto> datsun180b: thanks for asking this question. Let's also ask it on the ML.
16:24:50 <adrian_otto> I can take an action for that.
16:25:10 <datsun180b> thank you, i'm shaky on starting ML discussions
16:25:43 <adrian_otto> #action adrian_otto to ask on ML if current Solum contributors would like to explore adjusting our meeting schedule, or keeping it the same.
16:26:44 <adrian_otto> note that the current time of day is really the only US business hours that anyone in India is awake for
16:27:12 <adrian_otto> there is no overlap at all
16:27:22 <adrian_otto> ok, other topics to cover today?
16:28:10 <adrian_otto> ok, thanks for attending everyone. Our next meeting is 2014-10-14 at UTC 2200.
16:28:32 <adrian_otto> regardless what the ML discussion suggests, we will keep that meeting time for at least the next instance of our meeting.
16:28:54 <adrian_otto> catch you next week
16:28:56 <roshanagr> thanks
16:28:59 <adrian_otto> and in #solum
16:29:02 <adrian_otto> #endmeeting