#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-06-17_1600_UTC Our Agenda (adrian_otto, 16:01:46)

  1. Roll Call (adrian_otto, 16:01:52)
  2. Announcements (adrian_otto, 16:05:23)
  3. Review Action Items (adrian_otto, 16:09:11)
    1. ACTION: devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case. (adrian_otto, 16:10:40)

  4. Review Tasks (adrian_otto, 16:11:12)
    1. https://github.com/stackforge/mistral/blob/master/mistral/db/sqlalchemy/models.py#L79 (gokrokve, 16:16:41)
    2. https://launchpad.net/solum/+milestone/juno-2 juno-2 milestone tasks (adrian_otto, 16:23:57)
    3. https://review.openstack.org/#/c/100605/1 https://review.openstack.org/#/c/100606/ (noorul, 16:26:09)
    4. https://review.openstack.org/100605 (adrian_otto, 16:26:39)
    5. https://review.openstack.org/100606 (adrian_otto, 16:26:44)
    6. https://bugs.launchpad.net/python-solumclient/+bug/1309493 (stannie, 16:27:45)
    7. ACTION: aratim to follow up with noorul to plan a solution to https://review.openstack.org/#/c/96928/ (adrian_otto, 16:44:38)

  5. Blueprint Discussion (adrian_otto, 16:45:53)
    1. AGREED: adrian_otto will identify key pursuits for the project, and have them as standing agenda items in our meeting agendas, requesting updates for higher team visibility. (adrian_otto, 16:55:34)

  6. Open Discussion (adrian_otto, 16:55:41)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case.
  2. aratim to follow up with noorul to plan a solution to https://review.openstack.org/#/c/96928/


Action items, by person

  1. adrian_otto
    1. devkulkarni to work with adrian_otto to document the LP devleopment approach in BP+task+wiki to clearly outline our approach, and how it solves each use case.
  2. aratim
    1. aratim to follow up with noorul to plan a solution to https://review.openstack.org/#/c/96928/
  3. noorul
    1. aratim to follow up with noorul to plan a solution to https://review.openstack.org/#/c/96928/
  4. openstack
    1. aratim to follow up with noorul to plan a solution to https://review.openstack.org/#/c/96928/


People present (lines said)

  1. adrian_otto (115)
  2. devkulkarni1 (32)
  3. datsun180b (21)
  4. noorul (19)
  5. paulmo (15)
  6. stannie (12)
  7. anishk (10)
  8. aratim (10)
  9. tomblank (10)
  10. muralia (8)
  11. gokrokve (6)
  12. PaulCzar (4)
  13. ravips (4)
  14. openstack (3)
  15. anish_karmarkar (2)
  16. funzo (1)
  17. uvirtbot (1)
  18. funzo_ (1)


Generated by MeetBot 0.1.4.