#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-04-22_1600_UTC Our Agenda (adrian_otto, 16:02:04)

  1. Roll Call (adrian_otto, 16:02:21)
  2. Announcements (adrian_otto, 16:04:14)
  3. Review Action Items (adrian_otto, 16:12:31)
    1. ACTION: adrian_otto to announce the alternating meeting schedule to the ML (adrian_otto, 16:13:09)
    2. AGREED: that new working groups and team meetings shall be announced in the openstack-dev mailing list with the [Solum] topic in the subject line (adrian_otto, 16:15:53)
    3. http://www.worldtimebuddy.com/?qm=1&lid=2174003,100,1277333,5368361&h=2174003&date=2014-4-24&sln=23-24 (adrian_otto, 16:18:35)
    4. ACTION: adrian_otto to rename milestone-N milestones in LP to YYYY.R.R format (adrian_otto, 16:22:36)
    5. AGREED: to table consideration of using a spec/design repo for Solum (adrian_otto, 16:37:29)
    6. ACTION: adrian_otto to follow up with Lauren Sell about "OpenSource at OpenStack Summit" (adrian_otto, 16:40:59)

  4. Open Discussion (adrian_otto, 16:43:01)


Meeting ended at 16:59:25 UTC (full logs).

Action items

  1. adrian_otto to announce the alternating meeting schedule to the ML
  2. adrian_otto to rename milestone-N milestones in LP to YYYY.R.R format
  3. adrian_otto to follow up with Lauren Sell about "OpenSource at OpenStack Summit"


Action items, by person

  1. adrian_otto
    1. adrian_otto to announce the alternating meeting schedule to the ML
    2. adrian_otto to rename milestone-N milestones in LP to YYYY.R.R format
    3. adrian_otto to follow up with Lauren Sell about "OpenSource at OpenStack Summit"
  2. openstack
    1. adrian_otto to follow up with Lauren Sell about "OpenSource at OpenStack Summit"


People present (lines said)

  1. adrian_otto (102)
  2. noorul (23)
  3. julienvey (21)
  4. devkulkarni (18)
  5. funzo (15)
  6. paulmo (10)
  7. tomblank (8)
  8. rajdeep (7)
  9. roshanagr1 (7)
  10. datsun180b (6)
  11. ravips (5)
  12. openstack (3)
  13. aratim (2)
  14. gokrokve (1)
  15. muralia1 (1)


Generated by MeetBot 0.1.4.