#openstack-meeting-alt: Solum Team Meeting

Meeting started by adrian_otto at 16:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Solum#Agenda_for_2014-02-18_1600_UTC Our Agenda (adrian_otto, 16:01:10)

  1. Roll Call (adrian_otto, 16:01:32)
  2. Announcements (adrian_otto, 16:05:24)
    1. https://wiki.openstack.org/wiki/Solum/Summit Find Link to registration here (adrian_otto, 16:05:37)

  3. Review Action Items (adrian_otto, 16:08:47)
    1. ACTION: claytonc to make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held (adrian_otto, 16:12:12)
    2. ACTION: devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack (adrian_otto, 16:13:18)
    3. ACTION: adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI (for tasks specific to blueprints) (adrian_otto, 16:15:43)

  4. Review Blueprints: https://launchpad.net/solum/+milestone/milestone-1 (adrian_otto, 16:16:31)
    1. https://blueprints.launchpad.net/solum/+spec/api Solum API (aotto) (adrian_otto, 16:16:58)
    2. https://blueprints.launchpad.net/solum/+spec/solum-minimal-cli Command Line Interface for Solum (devdatta-kulkarni) (adrian_otto, 16:20:20)
    3. https://review.openstack.org/#/c/72105/ (noorul, 16:21:30)
    4. https://blueprints.launchpad.net/solum/+spec/solum-git-pull Pull integration of Solum from an external Git repo (kraman) (adrian_otto, 16:22:46)
    5. https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration Solum integration with Zuul (devdatta-kulkarni) (adrian_otto, 16:22:49)
    6. ACTION: devkulkarni to follow up with kraman and submit zuul patches upstream for review (adrian_otto, 16:26:53)
    7. AGREED: we will proceed to complete https://blueprints.launchpad.net/solum/+spec/solum-git-pull for M1 without using Zuul, revisiting Zuul for adding additional functionality (adrian_otto, 16:37:39)
    8. ACTION: adrian_otto to retarget https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration for a subsequent milestone (adrian_otto, 16:40:16)
    9. https://blueprints.launchpad.net/solum/+spec/specify-lang-pack Specify the language pack to be used for app deploy (devdatta-kulkarni) (adrian_otto, 16:40:42)
    10. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027072.html (adrian_otto, 16:42:17)
    11. https://blueprints.launchpad.net/solum/+spec/logging Logging Architecture (paulmo) (adrian_otto, 16:46:41)
    12. https://blueprints.launchpad.net/solum/+spec/deploy-workflow Workflow outlining deployment of a DU (asalkeld/devdatta-kulkarni) (adrian_otto, 16:48:25)

  5. Incubation Discussion (adrian_otto, 16:49:50)


Meeting ended at 17:00:44 UTC (full logs).

Action items

  1. claytonc to make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held
  2. devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack
  3. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI (for tasks specific to blueprints)
  4. devkulkarni to follow up with kraman and submit zuul patches upstream for review
  5. adrian_otto to retarget https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration for a subsequent milestone


Action items, by person

  1. adrian_otto
    1. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI (for tasks specific to blueprints)
    2. adrian_otto to retarget https://blueprints.launchpad.net/solum/+spec/solum-zuul-integration for a subsequent milestone
  2. devkulkarni
    1. devkulkarni to make a new blueprint for language pack selection that would have a dependency link relation with specify-lang-pack
    2. devkulkarni to follow up with kraman and submit zuul patches upstream for review
  3. muralia
    1. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI (for tasks specific to blueprints)
  4. openstack
    1. claytonc to make sure that https://wiki.openstack.org/wiki/Solum/BreakoutMeetings links to all logs and minutes from breakout meetings we have held
    2. adrian_otto to support muralia for review of https://etherpad.openstack.org/p/MinimalCLI (for tasks specific to blueprints)


People present (lines said)

  1. adrian_otto (139)
  2. devkulkarni (47)
  3. paulczar (9)
  4. tomblank (9)
  5. funzo (7)
  6. paulmo (7)
  7. julienvey (7)
  8. stannie (6)
  9. muralia (6)
  10. noorul (4)
  11. coolsvap (3)
  12. openstack (3)
  13. aratim (2)
  14. nmarchenko (1)


Generated by MeetBot 0.1.4.