#openstack-meeting: smaug

Meeting started by saggi at 09:00:34 UTC (full logs).

Meeting summary

  1. mascot selection (saggi, 09:05:15)
    1. https://zh.wikipedia.org/wiki/%E7%BC%93%E6%AD%A5%E5%8A%A8%E7%89%A9%E9%97%A8 (saggi, 09:08:18)
    2. https://www.openstack.org/project-mascots (yuval, 09:13:23)
    3. http://image.baidu.com/search/detail?ct=503316480&z=0&ipn=d&word=glass%20crab&hs=0&pn=5&spn=0&di=25493893821&pi=&rn=1&tn=baiduimagedetail&ie=utf-8&oe=utf-8&cl=2&lm=-1&cs=1366933940%2C1128410029&os=3481574606%2C599075615&simid=0%2C0&adpicid=0&ln=30&fr=ala&fm=&sme=&cg=&bdtype=15&oriquery=&objurl=http%3A%2F%2Fpre01.deviantart.net%2F736a%2Fth%2Fpre%2Ff%2F2016%2F005%2F3%2F8%2Fglass_toon_crab_by_laticis-d9mu0k1.jpg&fromurl=ippr_z2C%24qAzdH3FA (xiangxinyong, 09:14:22)
    4. http://s15.sinaimg.cn/mw690/65d9d9a5tx6CFUsY8z4be&690 golden monkey (chenying, 09:19:04)

  2. Add a new executor for Operation Engine service (saggi, 09:19:14)
    1. https://bugs.launchpad.net/smaug/+bug/1608415 (zhonghua-lee, 09:20:34)
    2. https://etherpad.openstack.org/p/scheduledoperation (xiangxinyong, 09:28:01)
    3. https://etherpad.openstack.org/p/smaugmascot (chenying, 09:29:37)
    4. ACTION: xiangxinyong write a BP on advance backup policy (saggi, 09:42:50)

  3. Volume OPTIONS_SCHEMA Improvements Proposal (saggi, 09:42:58)
    1. https://etherpad.openstack.org/p/volumeschema (xiangxinyong, 09:45:12)

  4. open discussion (saggi, 10:00:18)


Meeting ended at 10:01:23 UTC (full logs).

Action items

  1. xiangxinyong write a BP on advance backup policy


Action items, by person

  1. xiangxinyong
    1. xiangxinyong write a BP on advance backup policy


People present (lines said)

  1. saggi (82)
  2. zhonghua-lee (43)
  3. xiangxinyong (38)
  4. chenying (23)
  5. yuval (16)
  6. zengchen (14)
  7. yizhihui (7)
  8. openstack (4)
  9. zhangshuai_ (2)
  10. gsagie (2)
  11. tommylike_321 (1)


Generated by MeetBot 0.1.4.