#openstack-meeting: smaug

Meeting started by saggi at 14:01:15 UTC (full logs).

Meeting summary

  1. meeting time (saggi, 14:03:55)
    1. ACTION: send patch to update meeting time (saggi) (saggi, 14:06:50)
    2. test (saggi, 14:07:44)

  2. Status updates (saggi, 14:08:36)
    1. https://etherpad.openstack.org/p/smaug (xiangxinyong, 14:10:44)
    2. https://review.openstack.org/317209 (xiangxinyong, 14:14:30)
    3. https://review.openstack.org/#/c/317209/ (xiangxinyong, 14:15:26)
    4. https://review.openstack.org/#/c/312008/ (xiangxinyong, 14:15:54)
    5. https://review.openstack.org/#/c/314925/ (xiangxinyong, 14:16:14)
    6. https://trello.com/b/Sudr4fKT (yuval, 14:18:23)
    7. https://trello.com/invite/b/Sudr4fKT/826e3dcffc7259b1447d4ecc448c1a45/smaug (yuval, 14:18:49)

  3. Task flow improvements (saggi, 14:27:43)
    1. https://review.openstack.org/#/c/310386/7/smaug/services/protection/resource_flow.py (gampel, 14:35:08)
    2. https://review.openstack.org/#/c/316669/ (gampel, 14:35:44)
    3. https://review.openstack.org/#/c/316674/ (gampel, 14:45:13)
    4. https://review.openstack.org/#/c/303355/ (gampel, 14:45:13)
    5. https://review.openstack.org/#/c/309898/ (xiangxinyong, 14:46:14)
    6. https://review.openstack.org/#/c/282263/ (xiangxinyong, 14:46:14)
    7. https://review.openstack.org/#/c/310394/ (xiangxinyong, 14:46:14)
    8. https://review.openstack.org/#/c303277 (xiangxinyong, 14:46:15)
    9. https://review.openstack.org/#/c/287572/ (xiangxinyong, 14:46:16)
    10. https://review.openstack.org/#/c316674 (xiangxinyong, 14:46:18)
    11. https://review.openstack.org/#/c307737 (xiangxinyong, 14:46:21)

  4. open discussion (saggi, 14:51:20)
    1. https://trello.com/invite/b/Sudr4fKT/826e3dcffc7259b1447d4ecc448c1a45/smaug (yuval, 14:52:16)


Meeting ended at 14:55:03 UTC (full logs).

Action items

  1. send patch to update meeting time (saggi)


Action items, by person

  1. saggi
    1. send patch to update meeting time (saggi)


People present (lines said)

  1. saggi (53)
  2. xiangxinyong (38)
  3. chenying__ (32)
  4. gampel (29)
  5. yuval (16)
  6. zhonghua-lee (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.