#openstack-meeting: Smaug

Meeting started by gampel at 14:01:00 UTC (full logs).

Meeting summary

    1. saggiq ,zhonghua-lee , gampel in the meeting (gampel, 14:02:15)
    2. xiangxinyong456 , yuval in the meeting (gampel, 14:02:45)

  1. Smaug API v1.0 (gampel, 14:03:51)
    1. https://review.openstack.org/#/c/244756/ (gampel, 14:04:22)
    2. ACTION: saggi send another patch for the operation log (gampel, 14:07:40)
    3. ACTION: xiangxinyong will define and verify workflow for update on all the rest API (gampel, 14:17:40)

  2. REST API (gampel, 14:17:56)
    1. https://review.openstack.org/#/c/286412/ (gampel, 14:18:50)
    2. https://review.openstack.org/#/c/286406/ (gampel, 14:18:58)
    3. https://review.openstack.org/#/c/287036/ (gampel, 14:19:06)

  3. Protectables status (gampel, 14:23:50)
    1. ACTION: rename fetch_child to get_dependent_resources (gampel, 14:40:24)
    2. o ProtectableRegistry https://review.openstack.org/#/c/281783/ (gampel, 14:42:03)
    3. oCinder https://review.openstack.org/#/c/285611/3 (gampel, 14:42:17)
    4. Nova https://review.openstack.org/#/c/286542/3 (gampel, 14:42:30)
    5. protectable RPC handlers https://review.openstack.org/#/c/285921/ (gampel, 14:42:53)

  4. UI dashboard status (gampel, 14:48:36)
    1. ACTION: zengyingzhe_ open a bug about the pagination support in the protactable (gampel, 15:00:07)


Meeting ended at 15:01:09 UTC (full logs).

Action items

  1. saggi send another patch for the operation log
  2. xiangxinyong will define and verify workflow for update on all the rest API
  3. rename fetch_child to get_dependent_resources
  4. zengyingzhe_ open a bug about the pagination support in the protactable


Action items, by person

  1. saggi
    1. saggi send another patch for the operation log
  2. xiangxinyong
    1. xiangxinyong will define and verify workflow for update on all the rest API
  3. zengyingzhe_
    1. zengyingzhe_ open a bug about the pagination support in the protactable


People present (lines said)

  1. gampel (108)
  2. zhonghua-lee (37)
  3. xiangxinyong (20)
  4. saggi1 (19)
  5. zengyingzhe_ (16)
  6. saggi (10)
  7. xiangxinyong456 (9)
  8. yuval (4)
  9. openstack (3)
  10. dneary (2)


Generated by MeetBot 0.1.4.