#openstack-meeting-cp: service-catalog-tng

Meeting started by sdague at 15:03:24 UTC (full logs).

Meeting summary

    1. Agenda - https://wiki.openstack.org/wiki/Meetings/ServiceCatalogTNG#Service_Catalog_TNG_Meeting (sdague, 15:04:00)

  1. overview (sdague, 15:04:47)
    1. https://wiki.openstack.org/wiki/ServiceCatalogTNG (sdague, 15:04:52)

  2. Realistic Goals for Mitaka (sdague, 15:06:29)
    1. https://wiki.openstack.org/wiki/ServiceCatalogTNG#Mitaka_Goals ? (bknudson, 15:07:16)
    2. ACTION: need to capture authoritative list of projects that use project_id (sdague, 15:10:12)
    3. ACTION: (annegentle) capture authoritative list of projects that use project_id in catalog entries (sdague, 15:14:37)
    4. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Service_Catalog (agentle, 15:15:04)

  3. Service Catalog Spec (sdague, 15:15:57)
    1. ACTION: (annegentle) update service catalog cross project spec by next meeting (sdague, 15:18:41)

  4. Project Id Optionality in projects (sdague, 15:19:17)
    1. ACTION: check in on nova patch for next week's meeting (sdague, 15:20:44)
    2. https://review.openstack.org/#/c/233079/ (sdague, 15:23:03)
    3. ACTION: nova functional test to ensure we don't loose any safety in removing project_id from url (sdague, 15:32:00)

  5. What URLs are needed (sdague, 15:32:21)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-December/009061.html (sdague, 15:33:25)
    2. ACTION: (sdague) revisit operator thread try to reexpress current common themes (sdague, 15:36:32)
    3. https://wiki.openstack.org/wiki/API_Working_Group/Current_Design/Service_Catalog#HP (sdague, 15:39:11)
    4. we need a personas document to really determine what data / urls will be needed in a new catalog (sdague, 15:44:08)

  6. Open Discussion (sdague, 15:45:27)


Meeting ended at 15:51:54 UTC (full logs).

Action items

  1. need to capture authoritative list of projects that use project_id
  2. (annegentle) capture authoritative list of projects that use project_id in catalog entries
  3. (annegentle) update service catalog cross project spec by next meeting
  4. check in on nova patch for next week's meeting
  5. nova functional test to ensure we don't loose any safety in removing project_id from url
  6. (sdague) revisit operator thread try to reexpress current common themes


Action items, by person

  1. sdague
    1. (sdague) revisit operator thread try to reexpress current common themes
  2. UNASSIGNED
    1. need to capture authoritative list of projects that use project_id
    2. (annegentle) capture authoritative list of projects that use project_id in catalog entries
    3. (annegentle) update service catalog cross project spec by next meeting
    4. check in on nova patch for next week's meeting
    5. nova functional test to ensure we don't loose any safety in removing project_id from url


People present (lines said)

  1. sdague (112)
  2. ayoung (58)
  3. bknudson (23)
  4. agentle (18)
  5. cdent (14)
  6. notmorgan (9)
  7. david-lyle (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.