#senlin: senlin

Meeting started by dtruong at 05:30:39 UTC (full logs).

Meeting summary

  1. announcements (dtruong, 05:33:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134521.html (dtruong, 05:34:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134519.html (dtruong, 05:35:39)
    3. https://etherpad.openstack.org/p/sig-k8s-2018-denver-ptg (dtruong, 05:37:09)

  2. blueprint status (dtruong, 05:49:03)
    1. https://blueprints.launchpad.net/senlin/+spec/fail-fast-locked-resource (dtruong, 05:49:54)
    2. https://blueprints.launchpad.net/senlin/+spec/multiple-detection-modes (dtruong, 06:00:52)
    3. https://review.openstack.org/#/c/601471/ (dtruong, 06:01:10)

  3. stein goal: python 3 (dtruong, 06:03:59)
  4. stein goal upgrade checks (dtruong, 06:09:31)
    1. https://governance.openstack.org/tc/goals/stein/upgrade-checkers.html (dtruong, 06:09:35)
    2. ACTION: investigate using oslo.versionedobject for profiles and policies (dtruong, 06:24:14)

  5. reviews (dtruong, 06:24:46)
    1. https://review.openstack.org/#/c/600199/ (eandersson, 06:25:51)

  6. open discussion (dtruong, 06:27:48)


Meeting ended at 06:29:47 UTC (full logs).

Action items

  1. investigate using oslo.versionedobject for profiles and policies


People present (lines said)

  1. dtruong (82)
  2. Qiming (40)
  3. chenyb4 (9)
  4. eandersson (7)
  5. openstack (3)
  6. fabian_ (1)


Generated by MeetBot 0.1.4.