#openstack-meeting: senlin

Meeting started by Qiming at 13:00:43 UTC (full logs).

Meeting summary

  1. Mitaka work items (Qiming, 13:02:36)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (Qiming, 13:02:45)
    2. ACTION: Qiming to add TODO item about testing typical failure scenarios (Qiming, 13:31:00)
    3. ACTION: Haiwei to start a spec discussion about container support (Qiming, 13:47:05)
    4. http://releases.openstack.org/mitaka/schedule.html#m-final-lib (Qiming, 13:51:16)

  2. sdk issues (Qiming, 13:52:56)
  3. DB concurrency problem (Qiming, 13:53:14)
  4. open discussion (Qiming, 13:56:24)


Meeting ended at 14:00:04 UTC (full logs).

Action items

  1. Qiming to add TODO item about testing typical failure scenarios
  2. Haiwei to start a spec discussion about container support


Action items, by person

  1. haiwei
    1. Haiwei to start a spec discussion about container support
  2. Qiming
    1. Qiming to add TODO item about testing typical failure scenarios


People present (lines said)

  1. Qiming (154)
  2. yanyanhu (78)
  3. lixinhui_ (46)
  4. elynn (29)
  5. haiwei (24)
  6. openstack (3)
  7. Liuqing (2)


Generated by MeetBot 0.1.4.