#openstack-meeting: senlin

Meeting started by Qiming at 13:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/SenlinAgenda (Qiming, 13:02:03)

  1. mitaka work items (Qiming, 13:02:27)
    1. https://etherpad.openstack.org/p/senlin-mitaka-workitems (Qiming, 13:02:53)
    2. https://review.openstack.org/#/c/251771/ (Qiming, 13:12:11)
    3. https://github.com/openstack/heat/blob/master/heat/engine/resources/openstack/nova/server.py#L740-L763 (elynn, 13:14:46)
    4. http://developer.openstack.org/api-ref-compute-v2.html#createServer (elynn, 13:16:17)
    5. https://review.openstack.org/251798 (Qiming, 13:17:52)

  2. bug clearance (Qiming, 13:35:41)
    1. https://bugs.launchpad.net/senlin/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&fiel (Qiming, 13:36:00)
    2. ACTION: Qiming to go through the bug list and triage/confirm bugs (Qiming, 13:40:09)

  3. Mitaka release schedule (Qiming, 13:41:20)
    1. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (Qiming, 13:41:29)

  4. recheck blueprints (Qiming, 13:46:00)
    1. https://blueprints.launchpad.net/senlin/+specs?show=all (yanyanhu, 13:46:13)
    2. ACTION: review blueprints and approve/obsolete them as needed (Qiming, 13:49:02)

  5. open discussions (Qiming, 13:49:39)
    1. https://review.openstack.org/#/c/249573/ (yanyanhu, 13:52:39)
    2. http://docs.openstack.org/developer/reno/ (Qiming, 13:53:26)
    3. http://snag.gy/5Uox3.jpg (Qiming, 13:59:13)


Meeting ended at 13:59:46 UTC (full logs).

Action items

  1. Qiming to go through the bug list and triage/confirm bugs
  2. review blueprints and approve/obsolete them as needed


Action items, by person

  1. Qiming
    1. Qiming to go through the bug list and triage/confirm bugs


People present (lines said)

  1. Qiming (128)
  2. yanyanhu (40)
  3. elynn (31)
  4. jruano (21)
  5. haiwei_ (19)
  6. lixinhui (5)
  7. openstack (3)
  8. haiwei (1)
  9. patchbot (1)
  10. pc_m (1)
  11. annp (1)


Generated by MeetBot 0.1.4.