#openstack-meeting: senlin

Meeting started by Qiming at 13:00:35 UTC (full logs).

Meeting summary

  1. test case coverage (Qiming, 13:02:34)
    1. https://bugs.launchpad.net/senlin/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=TRIAGED&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.has_branches=on&fie (Qiming, 13:04:30)
    2. https://launchpad.net/senlin/+milestones (Qiming, 13:06:20)

  2. documentation (Qiming, 13:11:37)
  3. object deletion handling (Qiming, 13:18:29)
    1. https://bugs.launchpad.net/senlin/+bug/1469939 (Qiming, 13:18:57)

  4. SDK exception handling (Qiming, 13:25:18)
    1. http://git.openstack.org/cgit/stackforge/python-senlinclient/tree/senlinclient/common/exc.py#n200 (Qiming, 13:27:51)
    2. http://git.openstack.org/cgit/stackforge/python-openstacksdk/tree/openstack/exceptions.py (yanyanhu_, 13:28:03)

  5. open discussions (Qiming, 13:41:01)
    1. ACTION: Qiming to open a etherpad for work items and schedule (Qiming, 13:45:47)


Meeting ended at 13:56:33 UTC (full logs).

Action items

  1. Qiming to open a etherpad for work items and schedule


Action items, by person

  1. Qiming
    1. Qiming to open a etherpad for work items and schedule


People present (lines said)

  1. Qiming (124)
  2. haiwei (51)
  3. yanyanhu_ (45)
  4. jruano (8)
  5. briancurtin (7)
  6. lixinhui (6)
  7. openstack (5)
  8. lkarm (1)


Generated by MeetBot 0.1.4.