#tripleo: security-squad

Meeting started by lhinds at 13:00:37 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/tripleo-security-squad (lhinds, 13:04:20)

  1. Proposal/Work item (continued from last meeting) (jaosorior, 13:04:24)
  2. TripleO Threat Analysis (jaosorior, 13:06:19)
    1. https://bugs.launchpad.net/tripleo/+bug/1754036 (ooolpbot, 13:10:16)
    2. ACTION: lhinds to mail ooo ML about TA (lhinds, 13:13:48)

  3. Limit TripleO users (jaosorior, 13:16:43)
    1. https://etherpad.openstack.org/p/tripleo-audit-limit-track (lhinds, 13:22:51)

  4. Public TLS proposal work status (jaosorior, 13:26:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128252.html (jaosorior, 13:27:55)
    2. https://review.openstack.org/#/q/topic:public-tls-default+(status:open+OR+status:merged) (jaosorior, 13:28:29)
    3. HELP: jaosorior looking for people to help with Public TLS (lhinds, 13:32:26)
    4. ACTION: jaosorior to ask for feedback in the ML about allowing deployments without TLS (jaosorior, 13:41:32)

  5. Secret identification for TripleO session proposal (for the Secret Management work item) (jaosorior, 13:42:48)
    1. https://etherpad.openstack.org/p/tripleo-audit-secrets (jaosorior, 13:44:01)

  6. Any other business (jaosorior, 13:49:11)


Meeting ended at 13:50:20 UTC (full logs).

Action items

  1. lhinds to mail ooo ML about TA
  2. jaosorior to ask for feedback in the ML about allowing deployments without TLS


Action items, by person

  1. jaosorior
    1. jaosorior to ask for feedback in the ML about allowing deployments without TLS
  2. lhinds
    1. lhinds to mail ooo ML about TA


People present (lines said)

  1. jaosorior (67)
  2. lhinds (45)
  3. openstackgerrit (18)
  4. alee (17)
  5. gunix (10)
  6. shardy (7)
  7. openstack (5)
  8. moguimar (3)
  9. dtantsur (3)
  10. dprince (3)
  11. honza (2)
  12. ooolpbot (2)
  13. raildo (2)
  14. d0ugal (1)
  15. rlandy (1)
  16. janki (1)
  17. EmilienM (1)


Generated by MeetBot 0.1.4.