#openstack-meeting: security

Meeting started by gagehugo at 15:00:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda agenda (gagehugo, 15:01:05)

  1. OSSA-2019-004 (gagehugo, 15:03:45)
    1. https://security.openstack.org/ossa/OSSA-2019-004.html (gagehugo, 15:03:57)
    2. https://review.opendev.org/678426 Update vulnerability:managed policy (fungi, 15:07:25)

  2. Open Discussion (gagehugo, 15:18:10)
    1. https://docs.openstack.org/security-guide/ now says "last updated during Train" (nickthetait, 15:18:58)
    2. https://review.opendev.org/#/c/677494/ (nickthetait, 15:20:48)
    3. https://review.opendev.org/#/c/677513/ (nickthetait, 15:20:54)
    4. https://bugs.launchpad.net/ossp-security-documentation/+bug/1703353 (nickthetait, 15:22:17)
    5. https://www.dmtf.org/standards/cadf (gagehugo, 15:25:24)
    6. https://docs.openstack.org/keystonemiddleware/latest/audit.html (gagehugo, 15:26:37)
    7. https://docs.openstack.org/keystone/latest/admin/event_notifications.html (gagehugo, 15:27:50)
    8. ACTION: : gagehugo to leave a comment on https://bugs.launchpad.net/ossp-security-documentation/+bug/1703353 (gagehugo, 15:33:50)
    9. https://github.com/openstack/cinder/blob/master/cinder/policy.py#L31 (mhen, 15:42:19)
    10. https://github.com/openstack/cinder/blob/stable/pike/cinder/policy.py#L26 (mhen, 15:42:51)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. : gagehugo to leave a comment on https://bugs.launchpad.net/ossp-security-documentation/+bug/1703353


Action items, by person

  1. gagehugo
    1. : gagehugo to leave a comment on https://bugs.launchpad.net/ossp-security-documentation/+bug/1703353


People present (lines said)

  1. gagehugo (52)
  2. nickthetait (39)
  3. mhen (36)
  4. fungi (25)
  5. smcginnis (6)
  6. openstack (5)


Generated by MeetBot 0.1.4.