#openstack-meeting: security

Meeting started by gagehugo at 15:00:27 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda agenda (gagehugo, 15:00:38)
    2. https://launchpad.net/bugs/1824248 Security Group filtering hides rules from user (fungi, 15:05:07)
    3. https://storyboard.openstack.org/#!/story/2005678 SQL Injection vulnerability in node_cache (fungi, 15:06:14)
    4. ACTION: gagehugo to draft a weekly meeting template (gagehugo, 15:12:44)
    5. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-security (fungi, 15:16:24)
    6. https://www.openstack.org/project-mascots/ (gagehugo, 15:22:02)


Meeting ended at 15:27:38 UTC (full logs).

Action items

  1. gagehugo to draft a weekly meeting template


Action items, by person

  1. gagehugo
    1. gagehugo to draft a weekly meeting template


People present (lines said)

  1. fungi (34)
  2. gagehugo (33)
  3. nickthetait (7)
  4. openstack (4)
  5. redrobot (1)


Generated by MeetBot 0.1.4.