#openstack-meeting: security

Meeting started by fungi at 15:09:08 UTC (full logs).

Meeting summary

  1. cinder bug 1799221 (fungi, 15:09:43)
    1. https://security.openstack.org/vmt-process.html#incident-report-taxonomy OpenStack VMT Report Taxonomy (fungi, 15:22:48)
    2. ACTION: fungi comment on bug 1799221 (fungi, 15:24:37)

  2. nova bug 1811870 (fungi, 15:25:14)
    1. https://www.redhat.com/archives/rhsa-announce/2018-June/msg00038.html [RHSA-2018:1997-01] Important: libvirt security and bug fix update (fungi, 15:34:13)
    2. ACTION: fungi comment on bug 1811870 (fungi, 15:37:34)
    3. https://launchpad.net/bugs/1811870 libvirt reporting incorrect value of 4k (small) pages Edit (fungi, 15:38:04)

  3. bug 1734320 (fungi, 15:38:51)
    1. https://launchpad.net/bugs/1734320 Eavesdropping private traffic (fungi, 15:39:13)

  4. bug 1765834 (fungi, 15:45:25)
    1. https://launchpad.net/bugs/1765834 Need to verify content of v4-signed PUTs (fungi, 15:45:45)
    2. https://etherpad.openstack.org/p/security-agenda Security SIG Meeting Agenda (fungi, 15:46:14)

  5. open discussion (fungi, 15:50:21)


Meeting ended at 15:53:09 UTC (full logs).

Action items

  1. fungi comment on bug 1799221
  2. fungi comment on bug 1811870


Action items, by person

  1. fungi
    1. fungi comment on bug 1799221
    2. fungi comment on bug 1811870


People present (lines said)

  1. fungi (53)
  2. rosmaita (24)
  3. nickthetait (10)
  4. openstack (9)


Generated by MeetBot 0.1.4.