#openstack-meeting-alt: security

Meeting started by lhinds at 17:03:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 17:03:21)

  1. PTG planning (lhinds, 17:03:47)
    1. https://etherpad.openstack.org/p/security-ptg-rocky (lhinds, 17:04:00)
    2. ACTION: lhinds set agenda (lhinds, 17:09:06)
    3. https://etherpad.openstack.org/p/keystone-rocky-ptg (lbragstad, 17:12:10)
    4. https://etherpad.openstack.org/p/baremetal-vm-rocky-ptg (lbragstad, 17:12:41)

  2. Bandit (lhinds, 17:22:20)
    1. https://review.openstack.org/#/q/project:openstack/bandit (lhinds, 17:22:53)
    2. https://github.com/PyCQA ? (lhinds, 17:26:01)


Meeting ended at 17:36:42 UTC (full logs).

Action items

  1. lhinds set agenda


Action items, by person

  1. lhinds
    1. lhinds set agenda


People present (lines said)

  1. lhinds (64)
  2. gagehugo (21)
  3. fungi (18)
  4. lbragstad (16)
  5. browne (16)
  6. openstack (3)


Generated by MeetBot 0.1.4.