#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:02:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:03:11)

  1. Syntribos (tmcpeak, 17:06:31)
  2. OSSN (tmcpeak, 17:09:42)
  3. Blog (tmcpeak, 17:12:10)
    1. ACTION: hyakuhei to give tmcpeak and lhinds merge privs on the Blog repo (hyakuhei, 17:14:14)

  4. Security Guide (tmcpeak, 17:21:48)
    1. https://review.openstack.org/#/c/404139/ (lhinds, 17:21:58)

  5. MD5 (tmcpeak, 17:23:37)
  6. Working like OpenStack (tmcpeak, 17:26:53)
    1. https://lists.launchpad.net/openstack/msg25443.html (hyakuhei, 17:32:06)
    2. https://review.openstack.org/#/c/393019/ (browne, 17:37:45)

  7. AOB (tmcpeak, 17:42:13)
    1. https://github.com/ericwb/SublimeLinter-contrib-bandit (browne, 17:43:05)


Meeting ended at 17:46:03 UTC (full logs).

Action items

  1. hyakuhei to give tmcpeak and lhinds merge privs on the Blog repo


Action items, by person

  1. hyakuhei
    1. hyakuhei to give tmcpeak and lhinds merge privs on the Blog repo
  2. lhinds
    1. hyakuhei to give tmcpeak and lhinds merge privs on the Blog repo
  3. tmcpeak
    1. hyakuhei to give tmcpeak and lhinds merge privs on the Blog repo


People present (lines said)

  1. tmcpeak (77)
  2. hyakuhei (54)
  3. lhinds (35)
  4. ccneill (27)
  5. tkelsey (17)
  6. browne (14)
  7. knangia (7)
  8. openstack (5)
  9. fungi (4)
  10. singlethink (3)
  11. capnoday (2)
  12. redrobot (1)
  13. xin9972 (1)


Generated by MeetBot 0.1.4.