#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:12)

  1. dg for sec-core (tmcpeak, 17:02:35)
    1. ACTION: hyakuhei to send email about dg for sec core (tmcpeak, 17:06:14)

  2. Syntribos (tmcpeak, 17:08:29)
  3. OSSN (tmcpeak, 17:12:46)
  4. Blog (tmcpeak, 17:16:53)
    1. https://github.com/openstack-security/openstack-security.github.io/pull/25 (lhinds, 17:17:30)

  5. Security Review (tmcpeak, 17:21:26)
    1. https://etherpad.openstack.org/p/barbican-threat-analysis (tmcpeak, 17:30:56)

  6. Summit Sessions (tmcpeak, 17:35:41)
    1. https://etherpad.openstack.org/p/barcelona-security-sessions (tmcpeak, 17:36:03)

  7. AOB (tmcpeak, 17:36:46)


Meeting ended at 17:40:13 UTC (full logs).

Action items

  1. hyakuhei to send email about dg for sec core


Action items, by person

  1. hyakuhei
    1. hyakuhei to send email about dg for sec core


People present (lines said)

  1. tmcpeak (95)
  2. hyakuhei (55)
  3. sdake_ (28)
  4. lhinds (26)
  5. dg___ (26)
  6. unrahul (12)
  7. elmiko (11)
  8. openstack (4)
  9. sicarie (3)
  10. knangia (2)
  11. gmurphy (2)
  12. redrobot (2)
  13. vinaypotluri (1)
  14. mdong (1)
  15. tkelsey (1)


Generated by MeetBot 0.1.4.