17:00:04 <tmcpeak> #startmeeting security
17:00:05 <openstack> Meeting started Thu Jul 21 17:00:04 2016 UTC and is due to finish in 60 minutes.  The chair is tmcpeak. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:08 <openstack> The meeting name has been set to 'security'
17:00:10 <tmcpeak> o/
17:00:15 <lhinds> ohai!
17:00:15 <gmurphy> o/
17:00:19 <tkelsey> o/
17:00:21 <tmcpeak> hai!
17:00:23 <tmcpeak> #link https://etherpad.openstack.org/p/security-agenda
17:00:29 <mdong> o/
17:00:55 <tmcpeak> hyakuhei is going to be out today
17:01:13 <tmcpeak> he's off saving the world or something cooler than IRC :)
17:01:27 <michaelxin> o/
17:01:57 <tmcpeak> allright, let's get started
17:02:03 <tmcpeak> #topic Syntribos
17:02:31 <tmcpeak> michaelxin et al
17:02:47 <mdong> right, so this past week we've completed removing opencafe dependencies
17:03:03 <michaelxin> +1
17:03:11 <mdong> it's officially gone from the requirements and everything
17:03:25 <tmcpeak> woot!
17:03:46 <mdong> there's one more part that we still need to replace from opencafe: the logging
17:03:46 <michaelxin> Sam will not be happy about this.
17:03:55 <mdong> haha
17:04:19 <michaelxin> The team had a design session about the new logging requirements.
17:04:22 <mdong> we've gone back and forth about using oslo.log
17:05:12 <michaelxin> ok
17:05:18 <mdong> it introduces a whole bunch of cli options etc that we're not really sure we need
17:05:49 <mdong> so we're still figuring that out. but that's our main focus at the moment
17:06:11 <tmcpeak> cool
17:06:18 <michaelxin> Does anyone here know how to turn off some of the cli options for oslo?
17:06:33 <michaelxin> If yes, please ping us privately.
17:06:35 <tmcpeak> sigmavirus: ?
17:06:39 <dg___> o/
17:06:41 <tmcpeak> ^
17:06:45 <tmcpeak> mr dg___ whatup
17:06:48 <tmcpeak> back from France?
17:07:01 <michaelxin> That's all we got for Syntribos.
17:07:12 <tmcpeak> cool, thanks guys
17:07:22 <tmcpeak> #topic OSSN
17:07:31 <dg___> sup tmcpeak
17:07:39 <tmcpeak> ok, I was supposed to work on one but I haven't, because I suck
17:07:47 <tmcpeak> #action tmcpeak to OSSN
17:07:54 <tmcpeak> I'm rolling it over
17:08:00 <michaelxin> it also remminded me
17:08:05 <michaelxin> that I should work on one too.
17:08:06 <lhinds> 0068: Is ready to go right now, its late as I am numpty and thought there might be a cron job that scopes up and auto posts to wiki.
17:08:16 <michaelxin> The same reason as tmcpeak
17:08:29 <tmcpeak> #action michaelxin to OSSN
17:08:35 <lhinds> realised that is not the case, which is just as well as there was lots of fighting between xml and mediawiki namespaces
17:08:45 <tmcpeak> lhinds ok has OSSN 68 merged?
17:08:49 <lhinds> Yes
17:08:57 <tmcpeak> ok so we need to announce to ML and post on wiki?
17:09:06 <lhinds> tmcpeak: already to do that
17:09:17 <lhinds> I have it posted, and a signed email in my drafts
17:09:25 <tmcpeak> ahh ok awesome
17:09:32 <lhinds> thought I would just check in here in case there was anything else
17:09:42 <lhinds> but followed the OSSN guide to the T
17:09:50 <tmcpeak> lhinds you are a rockstar
17:09:57 <michaelxin> lhinds: +1
17:09:59 <lhinds> so will send it after this to openstack & openstack-dev ML
17:10:20 <tmcpeak> sweet
17:10:31 <lhinds> other then that I am starting on the IPv6 exposes host OS via qbr one
17:10:46 <tmcpeak> cool, you have assigned to yourself?
17:10:52 <lhinds> yup
17:10:58 <tmcpeak> I'll assign myself one now too
17:10:58 <lhinds> and put a WIP on the wiki
17:11:04 <tmcpeak> anybody else want to pick up OSSN?
17:11:13 <tmcpeak> I'll do one of the private ones
17:12:22 <tmcpeak> ok cool
17:12:42 <michaelxin> where is Mike McCune? Did he just abandon us?
17:12:52 <tmcpeak> yeah.. :(
17:12:56 <tmcpeak> #topic Docs
17:12:59 <tmcpeak> sicarie:
17:13:12 <michaelxin> what happened?
17:13:22 <sicarie> His group was re-tasked internally
17:13:24 <tmcpeak> I think he said he's been reprioritized or something
17:13:32 <michaelxin> ic, thanks.
17:13:34 <tmcpeak> permanently, yes?
17:13:44 <sicarie> For the forseeable future
17:14:02 <tmcpeak> so it's just the sicarie show?
17:14:13 <sicarie> I’m taking volunteers :)
17:14:15 <tmcpeak> we probably need another sec core too, anybody interested?
17:14:25 <sicarie> So I started highlighting where I thought the SecGuide needed to be touched up, and ithat progressed to a full read-through
17:14:32 <tmcpeak> oh awesome
17:14:32 <sicarie> I’m at Networking now
17:14:34 <tmcpeak> etherpad?
17:14:37 <sicarie> Lots of little “let’s validate this"
17:14:44 <sicarie> Yeah, i have it locally, but I should probably do etherpad
17:14:50 <lhinds> tmcpeak: I am interested
17:15:08 <tmcpeak> lhinds ok cool, I'll add that to agenda next time to synch with Rob but I think you'd be a great candidate
17:15:27 <lhinds> cool, but its also fine if you want someone who has been around a while too
17:15:31 <lhinds> either way, happy to help
17:15:44 <lhinds> tmcpeak: thx
17:15:44 <tmcpeak> I think you'd be great for it
17:15:52 <tmcpeak> you've already done tons of awesome stuff
17:16:15 <tmcpeak> sicarie: local is probably fine since you're the only one working on it
17:16:32 <tmcpeak> sicarie: anything else for docs?
17:16:46 <tmcpeak> this looks like a quick meeting today
17:16:52 <sicarie> Nah, about halfway through right now - actually right at the point where I believe we will need to refresh stuff
17:16:56 <michaelxin> +1
17:17:03 <tmcpeak> sicarie thanks for doing it
17:17:08 <sicarie> once I get that quantified, I’ll be pinging the sec cores on a draft of an email for -dev
17:17:17 <tmcpeak> perfect
17:17:52 <sicarie> it’s already caused about 4/5 bugs to be created, and one of which has a change against it as of 15 min ago
17:17:57 <sicarie> so yeah, progress!
17:18:00 <tmcpeak> woot!
17:18:02 <tmcpeak> good job man
17:18:34 <tmcpeak> ok..
17:18:36 <tmcpeak> #topic AOB
17:18:52 <sicarie> mid-cycle finalized
17:18:55 <sicarie> topics set?
17:18:56 <tmcpeak> reminder if you are interested in the midcycle please add your name to the list as well as any sessions you are interested in leading or participating in
17:19:05 <tmcpeak> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
17:19:06 <tmcpeak> yep
17:19:07 <tmcpeak> ^
17:19:19 <tmcpeak> you coming sicarie?
17:19:23 <sicarie> nope
17:19:28 <sicarie> I avoid Texas in August
17:19:50 <sicarie> sorry michaelxin :)
17:19:55 <tmcpeak> probably wise :)
17:20:04 <tmcpeak> anything else anybody wants to mention?
17:20:11 <tkelsey> FYI Bandit like tool for Go #link https://github.com/HewlettPackard/gas
17:20:23 <tmcpeak> lol, gas
17:20:24 <tmcpeak> heh heh
17:20:30 <tmcpeak> HP gas
17:20:34 <michaelxin> sicarie: haha! Smart choice.
17:20:34 <lhinds> tkelsey: nice
17:20:36 <tkelsey> partly the reason I have been quiet recently :P
17:20:39 <dg___> tmcpeak HPE please
17:20:53 <tmcpeak> that's not what the github repo says dg___
17:20:53 <dg___> HP are those printer guys (who are also awesome)
17:20:58 <michaelxin> Believe it or not, people play soccer at 3:00pm here.
17:21:12 <tmcpeak> michaelxin: they have immunity to Texas
17:21:12 <dg___> tmcpeak yeah...we were supprised about that too
17:21:20 <tkelsey> michaelxin: thats crazy
17:21:33 <dg___> 3am i could believe
17:21:42 <tmcpeak> tkelsey: as crazy as you guys being immune to England :P
17:21:55 <tmcpeak> "I don't even notice when it rains anymore"
17:22:01 <tkelsey> hahaha, well i guess there is that :P
17:22:03 <michaelxin> yes, it is crazy.
17:22:10 <dg___> stupid english weather :(
17:22:22 <dg___> tmcpeak you going to texas?
17:22:24 <tmcpeak> allright all, I'm going to call it unless anybody has anything else?
17:22:26 <tkelsey> its liquid sunshine is all :P
17:22:27 <tmcpeak> dg___: most likely
17:22:31 <dg___> sweet
17:22:32 <michaelxin> So the dates of mid-cycle is locked , right?
17:22:36 <dg___> I'm flying in friday night
17:22:36 <tmcpeak> dg___: you?
17:22:40 <tmcpeak> sick!!
17:22:48 <tmcpeak> then I'll definitely go
17:22:54 <dg___> michaelxin I really hope so, or my boss is going to murder me and I'm going to get the worst company sponsored vacation in history
17:22:58 <tmcpeak> not going to miss a Doug sighting opportunity
17:23:15 <michaelxin> dg___: +1.
17:23:37 <tmcpeak> allright, have a good week everybody!
17:23:39 <tmcpeak> #endmeeting