#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:26)

  1. Syntribos (tmcpeak, 17:03:40)
  2. OSSN (tmcpeak, 17:11:09)
    1. VOTE: Voted on "OSSN author attribution?" Results are, Yes: 3, No: 1 (tmcpeak, 17:17:35)
    2. ACTION: lhinds to retrofit OSSN contributors (tmcpeak, 17:20:30)
    3. ACTION: buy lhinds a beer (ccneill, 17:20:50)
    4. https://review.openstack.org/#/c/313896/13/security-notes/OSSN-0068 (lhinds, 17:21:43)
    5. VOTE: Voted on "Should we put the author at the bottom and reverse Brexit?" Results are (tmcpeak, 17:30:51)

  3. Midcycle (tmcpeak, 17:31:15)
  4. Docs (tmcpeak, 17:34:35)
  5. Threat Analysis (tmcpeak, 17:36:31)
    1. https://github.com/openstack/security-doc/blob/master/security-threat-analysis/source/threat-analysis-process.rst (gmurphy, 17:38:18)
    2. https://github.com/openstack/security-doc/blob/master/security-threat-analysis/source/templates/architecture-page.rst (gmurphy, 17:38:27)

  6. AOB (tmcpeak, 17:39:36)


Meeting ended at 17:40:43 UTC (full logs).

Action items

  1. lhinds to retrofit OSSN contributors
  2. buy lhinds a beer


Action items, by person

  1. lhinds
    1. lhinds to retrofit OSSN contributors
    2. buy lhinds a beer


People present (lines said)

  1. tmcpeak (114)
  2. lhinds (35)
  3. ccneill (34)
  4. dg___ (31)
  5. sicarie (21)
  6. openstack (14)
  7. gmurphy (12)
  8. tkelsey (7)
  9. michaelxin (6)
  10. aastha (5)
  11. unrahul (3)
  12. mdong (3)
  13. woodster_ (2)
  14. browne (2)


Generated by MeetBot 0.1.4.