#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:11)

  1. Anchor (tmcpeak, 17:01:37)
  2. Bandit (tmcpeak, 17:03:29)
    1. https://review.openstack.org/#/c/327135/ (tkelsey, 17:04:27)
    2. let's use this: https://etherpad.openstack.org/p/bandit-project-status (tmcpeak, 17:09:32)
    3. https://etherpad.openstack.org/p/bandit-project-status (tmcpeak, 17:09:35)

  3. Syntribos (tmcpeak, 17:11:45)
    1. https://etherpad.openstack.org/p/syntribos-signals (ccneill, 17:12:26)
    2. https://github.com/cneill/syntribos/tree/http_signal2 (mdong, 17:14:03)
    3. https://gist.github.com/cneill/9526cd2fcfbe88696b039c1509c4d55f (ccneill, 17:17:35)

  4. OSSN (tmcpeak, 17:18:45)
    1. https://review.openstack.org/#/c/313896/ (lhinds, 17:20:51)
    2. : https://review.openstack.org/#/q/is:watched+project:openstack/security-doc+is:open (sicarie, 17:21:34)
    3. https://review.openstack.org/#/q/project:openstack/security-doc+is:open (tmcpeak, 17:21:59)
    4. https://review.openstack.org/#/c/267800/ (tmcpeak, 17:22:43)
    5. https://etherpad.openstack.org/p/barbican-security-midcycle-N (tmcpeak, 17:27:06)

  5. Docs (tmcpeak, 17:30:39)
  6. Threat Analysis (tmcpeak, 17:40:23)
    1. https://review.openstack.org/#/c/325049/ (sdake_, 17:43:03)
    2. https://review.openstack.org/#/c/300698/ (sdake_, 17:43:59)
    3. ACTION: dg__ progress threat analysis (dg___, 17:46:20)

  7. AOB (tmcpeak, 17:47:37)
    1. https://franklinbarbecue.com/wp-content/uploads/2012/02/DSC_8825.jpeg (mdong, 17:48:52)


Meeting ended at 17:51:49 UTC (full logs).

Action items

  1. dg__ progress threat analysis


People present (lines said)

  1. tmcpeak (144)
  2. ccneill (30)
  3. elmiko (28)
  4. sdake_ (24)
  5. sicarie (23)
  6. tkelsey (16)
  7. dg___ (13)
  8. lhinds (9)
  9. browne (8)
  10. mdong (5)
  11. openstack (4)
  12. unrahul (3)
  13. michaelxin (2)
  14. dave-mccowan (1)


Generated by MeetBot 0.1.4.