17:01:04 <hyakuhei> #startmeeting Security
17:01:04 <openstack> Meeting started Thu Jan 28 17:01:04 2016 UTC and is due to finish in 60 minutes.  The chair is hyakuhei. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:08 <openstack> The meeting name has been set to 'security'
17:01:10 <hyakuhei> #chair tmcpeak
17:01:12 <tkelsey> o/
17:01:14 <openstack> Current chairs: hyakuhei tmcpeak
17:01:16 <hyakuhei> o/
17:01:19 <tmcpeak> o/
17:01:30 <rockstar> o/
17:01:35 <hyakuhei> tmcpeak: I have to finish a call, you’ll have my full attention in 2 minutes or so
17:01:44 <elmiko> hi
17:01:45 <tmcpeak> hyakuhei: cool man
17:01:49 <tmcpeak> elmiko: what up
17:01:57 <dg_> hey
17:02:04 <elmiko> tmcpeak: nada, you?
17:02:04 <shelleea007> hello
17:02:11 <tmcpeak> yo yo
17:02:19 <tmcpeak> pretty good
17:02:27 <tmcpeak> let's start building up an agenda
17:02:28 <browne> o/
17:02:31 <tmcpeak> one sec, I'll do an etherpad
17:02:51 <tmcpeak> https://etherpad.openstack.org/p/security-20160128-agenda
17:02:59 <michaelxin> hi
17:03:07 <tmcpeak> please add all the things to the etherpad
17:03:37 <michaelxin> elmiko: did you get the stickers?
17:04:03 <elmiko> michaelxin: i did, thank you!
17:04:13 <elmiko> i even put one on my laptop already XD
17:04:14 <michaelxin> great. np
17:04:25 <hyakuhei> back :)
17:04:30 <hyakuhei> Man those stickers are awesome
17:04:45 <dg_> there is stickers?
17:04:53 <dg_> s/is/are
17:05:04 <hyakuhei> dg_: I have some for you
17:05:05 <michaelxin> I ran into Rachel who designed the logos and gave her a couple too.
17:05:16 <hyakuhei> Excellent, Rachel is awesome!
17:05:19 <dg_> hyakuhei sweet
17:05:21 <michaelxin> +1
17:05:46 <hyakuhei> ok then, lets crank it :)
17:05:49 <hyakuhei> #topic Bandit
17:05:58 <tmcpeak> cool, so we did a new release this week
17:06:02 <tmcpeak> ahem, three of them
17:06:06 <hyakuhei> lol
17:06:10 <tmcpeak> thanks to a bunch of silliness
17:06:10 <browne> haha
17:06:24 <tmcpeak> basically that was just to implement the .bandit feature some of the teams I'm working with really needed
17:06:35 <tmcpeak> that buys us some time to do 1.0 with good quality and the way we want
17:06:45 <michaelxin> good job
17:06:50 <tmcpeak> if we need anything else meantime we can push to "stable" which is basically the 0.17.x line
17:07:00 <tmcpeak> next real release will be 1.0 it seems
17:07:10 <tmcpeak> tkelsey: you want to do an update on that?
17:07:14 <tkelsey> on the 1.0 front, I have a bunch of changes for new/old config compatibility
17:07:48 <tkelsey> 1.0 will have backwards compatibility to help early adopters move over
17:07:51 <tmcpeak> I'll do thorough reviews later this morning
17:08:33 <tkelsey> we are actually quite close to 1.0 feature wise, but we need to do a push on bringing docs up to date
17:08:33 <tmcpeak> sweet
17:08:41 <tmcpeak> and TONS of testing
17:08:49 <tkelsey> and close of a bunch of bugs etc
17:09:12 <tkelsey> tmcpeak: +1
17:09:20 <elmiko> nice, and it's awesome to see all the activity recently from new folks getting into bandit
17:09:28 <tkelsey> elmiko: for sure :D
17:09:38 <tmcpeak> elmiko: +1
17:09:43 <tkelsey> we seem to have had a surge of interest following the midcycle :)
17:09:47 <tkelsey> very nice to see
17:09:51 <tmcpeak> seems like it's really picking up steam
17:10:14 <elmiko> yea, totally awesome and job well done to the bandit team =)
17:10:22 <michaelxin> +1
17:10:23 <hyakuhei> +!
17:10:27 <tmcpeak> elmiko: thanks!
17:10:32 <tkelsey> well job well done OSSP :)
17:10:33 <hyakuhei> +1 it’s a great flagship for the Security Project
17:10:40 <elmiko> hyakuhei: +1
17:10:59 <hyakuhei> Anymore on Bandit?
17:11:02 <tkelsey> anyway, I have no more specific on bandit, we can move on unless there is more
17:11:03 <tmcpeak> that's good for Bandit
17:11:09 <tkelsey> heh
17:11:10 <tkelsey> :)
17:11:12 <hyakuhei> coolio
17:11:18 <hyakuhei> #topic Blog
17:11:29 <hyakuhei> #link https://openstack-security.github.io
17:11:45 <hyakuhei> There’s a few completed posts up there. It’d be nice to have more :)
17:12:13 <tmcpeak> we should start trying to get it out there too
17:12:19 <hyakuhei> Ideas on that?
17:12:37 <elmiko> hyakuhei: do you have any thoughts on what the general tone and topic should be there?
17:12:38 <tmcpeak> well let's add it to our deck
17:12:40 <tmcpeak> for starters
17:12:42 <mvaldes> is there any easy way to know they are complete?
17:12:51 <mvaldes> and which need contribution
17:12:56 <elmiko> for example, should it be general openstack security, or can we talk about specific projects?
17:13:01 <hyakuhei> If they’re listed there, they’re complete
17:13:03 <tmcpeak> share on the twitters?
17:13:21 <hyakuhei> Drafts should be in branchs/pull requests: https://github.com/openstack-security/openstack-security.github.io
17:13:28 <hyakuhei> everyone is welcome to contribute
17:13:39 <hyakuhei> and as long as it’s related you can blog it
17:13:55 <mvaldes> thank you
17:14:02 <elmiko> ack, so anything openstack + security related?
17:14:08 <hyakuhei> Want to blog about how RH uses sVirt for KVM, etc that’s fine
17:14:19 <hyakuhei> Yeah, no sales pitches, but you can take credit where it’s due
17:14:27 <elmiko> or how we use DogTag for perfect CA ?
17:14:28 <hyakuhei> ie the threat analysis post for example
17:14:32 <elmiko> dang..
17:14:33 <hyakuhei> elmiko: exactly
17:14:34 <tmcpeak> elmiko: LOOL
17:14:41 <dg_> elmiko lol
17:14:53 * elmiko wishes nkinder was here
17:15:14 <michaelxin> +1
17:15:17 <hyakuhei> :D
17:15:41 <hyakuhei> Might be worth doing something clever to cross post to medium or something like that
17:15:59 <elmiko> also, did you register the blog with planet openstack?
17:16:09 <elmiko> i thought we had a nice rss agregator somewhere
17:16:17 <tmcpeak> I will add it to our security pitch deck
17:16:26 <hyakuhei> Excellent plan elmiko
17:16:35 <elmiko> hyakuhei: http://planet.openstack.org/
17:16:42 <hyakuhei> #action hyakuhei to register with planet.openstack.org
17:16:45 <hyakuhei> Thanks elmiko
17:16:53 <tmcpeak> yeah, good idea
17:17:07 <michaelxin> what's planet website for?
17:17:19 <hyakuhei> Aggregator
17:17:24 <elmiko> it's a blog aggregator
17:17:29 <hyakuhei> Click on it
17:17:34 <hyakuhei> We’re on the front page atm :D
17:17:54 <michaelxin> http://superuser.openstack.org/articles/takeaways-from-the-openstack-mitaka-mid-cycle-security-meetup
17:17:59 <hyakuhei> whoop!
17:18:12 <michaelxin> who wrote this? Good job!
17:18:25 <browne> cool
17:18:44 <tmcpeak> michaelxin: Nicole from the foundation wrote it, but Rob and I answered her questions for it
17:18:56 <hyakuhei> There’s a lot of copy/paste in there :)
17:19:01 <michaelxin> excellent
17:19:05 <hyakuhei> and a lot of love for you guys
17:19:10 <michaelxin> tmcpeak: Thanks.
17:19:31 <tmcpeak> yeah, I'm already missing breakfast tacos
17:19:38 <hyakuhei> lol
17:19:42 <hyakuhei> any more on that ?
17:19:54 <michaelxin> lol
17:19:58 <tmcpeak> should be good
17:20:22 <hyakuhei> Ok, decent sized agenda today so let’s roll on.
17:20:26 <hyakuhei> #topic OSSN
17:20:38 <hyakuhei> Only three in the queue https://bugs.launchpad.net/ossn it would be nice to clear them out
17:20:48 <tmcpeak> 0060 finally out the door :P
17:20:49 <hyakuhei> any takers?
17:21:08 <hyakuhei> Dave Mc was working on the Nova/Cinder one
17:21:42 <elmiko> i thought there was some question about the blacklist one, no?
17:21:54 <elmiko> like, should it even be an ossn
17:22:06 <hyakuhei> Let me take another look
17:22:10 <tmcpeak> elmiko: which one?
17:22:15 <hyakuhei> #link https://bugs.launchpad.net/ossn/+bug/1497031
17:22:16 <openstack> Launchpad bug 1497031 in OpenStack Security Notes "Authenticated Denial of Service in Blacklists" [Undecided,New]
17:22:23 <elmiko> the possible dos from designate
17:22:30 <mdong> yeah I was the one who found that bug, it’s already been mitigated in Designate
17:22:41 <elmiko> we had a big discussion about whether this was a vuln or just bad config or something
17:22:54 <tmcpeak> I remember this
17:23:02 <hyakuhei> Would it DoS all of Designate or just one users instance/invocation
17:23:37 <mdong> when it was reported, all of Designate
17:24:06 <hyakuhei> My feeling is it probably is OSSN worthy
17:24:27 <elmiko> cool
17:24:31 <tmcpeak> I don't know what we'd propose as a mitigation?
17:24:31 <hyakuhei> oh wait, ok I just the that blacklist creation is admin-only
17:24:43 <hyakuhei> Don’t create a dumb blacklist?
17:25:03 <hyakuhei> As Security notes are just signposts for users about bad/insecure things I’d be ok with an OSSN
17:25:03 <tmcpeak> haha
17:25:26 <elmiko> ok, i can take a stab at it since i kicked the dustball
17:25:26 <rockstar> I'd agree that the 3rd option is probably the most practical.
17:25:41 <tmcpeak> hyakuhei: hmm ok, if we're really telling admin's "be conscious about your blacklist" doesn't seem like that really needs a note, does it?
17:26:05 <elmiko> lol, this is like a re-do of the conversation we had last time
17:26:11 <tmcpeak> it seems far down on the list of bad things admin could do
17:26:54 <hyakuhei> WontFix.
17:26:56 <hyakuhei> Next.
17:27:04 <tmcpeak> :D
17:27:18 <hyakuhei> sicarie: you around to talk Security guide?
17:27:37 <elmiko> we've had a few slow weeks for the sec-guide
17:27:46 <hyakuhei> Any updates?
17:27:49 <sicarie> elmiko is probably better suited for this update
17:27:51 <hyakuhei> #topic Security Guide
17:27:53 <sicarie> I've been underwater on other things
17:27:56 <elmiko> mainly just small bug fixes coming in
17:28:18 <elmiko> i think we still have a long term plan to get a new leaf version out, but i don't think there has been movement on it
17:29:05 <elmiko> that's about it, we need to get back on track with our plans for revamping some of the networking sections though
17:29:14 <sicarie> "some"
17:29:16 <hyakuhei> What’s required to help drive that forward?
17:29:34 <elmiko> sicarie: ;)
17:29:49 <elmiko> i think we mainly need more bodies who are willing to do doc work and now the networking service well
17:29:58 <sicarie> the leaf version requires a pdf, so we need to get the sphinx jobs back up and running and producing it
17:30:00 <elmiko> s/now/know/
17:30:15 <sicarie> networking requires either a neutron resource or someone to spend quite a bit of time int he code
17:30:26 <hyakuhei> Is it worth sending a mail to -dev asking for contributors from Neutron ?
17:30:29 <sicarie> i've been pushing to get the neutron docs lead, but haven't been able to tie him down
17:30:44 <tmcpeak> hyakuhei: that seems reasonable
17:30:45 <sicarie> could be, though I think i attempted that at one point last year
17:30:57 <hyakuhei> Breifly explain what the SecGuide is, how there’s a noticable gap for Neutron and ask for help bridging that?
17:31:37 <sicarie> yeah, seems reasonable
17:31:55 <tmcpeak> should probably keep it rolling, looks like we're about 1/3 through agenda and 1/2 through time
17:31:58 <hyakuhei> Anyone want that as an action?
17:32:17 <sicarie> if nobody else will, i will, but it won't be completed until mid to late next week
17:32:36 <hyakuhei> #action sicarie to find someone to write or author himself a mail for -dev re: contributing to the sec guide
17:32:46 <hyakuhei> #topic Outreach
17:32:53 <hyakuhei> tmcpeak: ?
17:33:11 <tmcpeak> nothing new on my side, anybody get anywhere with setting up new meetups?
17:33:22 <michaelxin> As you might know that Rackspace are teaming with Intel
17:33:29 <elmiko> in the next month or two, i am going to be connecting with the MichSec group
17:33:32 <elmiko> #link http://michsec.org/
17:33:40 <elmiko> gonna try to setup a talk with them
17:33:47 <tmcpeak> elmiko: awesome!
17:34:00 <michaelxin> We are working on a proposal to get someone from Intel to work on OSSP
17:34:07 <tmcpeak> I'm also going to follow up with some professors at SJSU and SCU and see if any students are interested in hearing about this
17:34:09 <elmiko> michaelxin: ooh, nice
17:34:14 <tmcpeak> michaelxin: that would be awesome
17:34:16 <elmiko> tmcpeak: +1
17:34:33 <michaelxin> Will keep you guys updated with the progress
17:34:36 <michaelxin> elmiko: +1
17:34:44 <hyakuhei> excellent!
17:35:00 <tmcpeak> that's probably good on outreach this week
17:35:07 <michaelxin> agree
17:35:40 <hyakuhei> #topic Summit Talks
17:35:58 <tmcpeak> when is voting open?
17:36:12 <ccneill> o/ sorry I'm late, stupid monitor was being stupid
17:36:13 <tmcpeak> I guess after deadline, Jan 31?
17:36:22 <elmiko> hehe, i hope so ;)
17:36:26 <hyakuhei> Deadline over the weekend, FYI I’m putting in three talks, one an update on the awesomeness of the security group, second one on threat analysis and third a laterall exploitation talk
17:36:30 <hyakuhei> tmcpeak: TBD
17:36:45 <tmcpeak> I've got one with gmurphy on Security CI
17:36:47 <michaelxin> gee, talk monster
17:37:02 <hyakuhei> Lol, I only list them for full disclosure :)
17:37:06 <elmiko> hyakuhei: laterall exploitation?
17:37:07 <hyakuhei> Three’s the max this time around
17:37:23 <hyakuhei> Yeah, so what can you do to a production cloud if $x suffers a compromise
17:37:33 <hyakuhei> Say, Nova, Libvert, Swift Backend server etc
17:37:35 <elmiko> oh, awesome
17:37:37 <michaelxin> shut down it
17:37:43 <tmcpeak> michaelxin: LOL
17:37:50 <tristanC> oh hai, I might propose an OpenStack CVE Process to answer the I think I found a security bug, what
17:37:51 <hyakuhei> Well we always just assume it’s all FUBAR and it probably is
17:37:53 <tristanC> happens now?
17:37:57 <hyakuhei> but I’m going to have graphics!
17:38:01 <elmiko> tristanC: +1
17:38:14 <hyakuhei> tristanC: Great plan!
17:38:43 <hyakuhei> As OpenStack grows we get lots of derivative talks. A few years back I did one reviewing all the major OSSA and CVE
17:38:52 <hyakuhei> Next summit had 5 proposals doing the same thing
17:39:01 <elmiko> hyakuhei: i've been working on something that is similar about exploiting clouds from the inside, not up for a talk yet, but i'm curious how accepting the summit commitee is for talks that show exploits?
17:39:25 <hyakuhei> TALKS LIKE THAT ARE AWESOME
17:39:30 <hyakuhei> I mean, not so much if they’re 0days
17:39:41 <tmcpeak> way more if they're 0 days
17:39:50 <hyakuhei> :D
17:39:56 <dg_> lol summit != blackhat
17:39:56 <hyakuhei> So long as responsible disclosure has been followed for whatever the issue is, go nuts
17:40:01 <michaelxin> Anyone knows exactly about talk reviewing/acceptance process?
17:40:16 <hyakuhei> michaelxin: Sure, ping me an email if you like
17:40:20 <elmiko> hyakuhei: ack, excitement noted ;)
17:40:22 <tmcpeak> you make a bribe to Rob, and you're off to the races
17:40:30 <elmiko> haha
17:40:33 <michaelxin> tmcpeak: +1
17:40:35 <hyakuhei> Or we can followup after this but I’ve got limited availability
17:40:44 <dg_> tmcpeak its more complicated than that, you have to bribe elmiko too
17:40:55 <michaelxin> hyakuhei: sure, will send you an email.
17:41:07 <tmcpeak> ;)
17:41:19 <elmiko> dg_: sadly, i'm not on the conference commitee
17:41:20 <hyakuhei> michaelxin: My paypal is the same address
17:41:38 <michaelxin> just wired you 10,000$ :-)
17:41:45 <hyakuhei> Sweet
17:41:52 <hyakuhei> What are you going to say in your 10 talks ?
17:41:56 <hyakuhei> because you bought the track
17:41:57 <dg_> lol
17:42:12 <elmiko> haha
17:42:18 <hyakuhei> Right, limited time so we’ll breeze through this next bit
17:42:24 <hyakuhei> #topic Design Summit Proposals
17:42:39 <dg_> me me me me
17:42:45 <michaelxin> how many sessions will we get this time?
17:42:53 <hyakuhei> Not for a while yet, we will be trying to get many more slots this time as well as sessions on the X-project
17:43:00 <hyakuhei> michaelxin: we won’t know that for quite some time
17:43:14 <tmcpeak> x project?
17:43:14 <dg_> im keen to do a design session on threat analysis, and maybe one on PKI
17:43:24 <hyakuhei> dg_: +1
17:43:25 <michaelxin> +1
17:43:37 <tmcpeak> dg_ that would be awesome
17:43:48 <elmiko> dg_: i'd be up for that
17:43:52 <hyakuhei> #topic Threat Analysis - Next Steps
17:43:52 <elmiko> TA that is
17:43:55 <dg_> and i had a crazy idea to get a group of interested people together and try and run through a threat analysis on the last day of the summit, the one where there is no talks
17:44:09 <hyakuhei> dg_: Yup that’ll be a good thing to try
17:44:10 <michaelxin> Tim's breakdown of bandit plugin in mid-cycle is a great one
17:44:19 <hyakuhei> I’m hoping to get anchor through one first
17:44:35 <dg_> +1 meetup in bristol/wales
17:44:35 <tkelsey> ty michaelxin :)
17:45:15 <michaelxin> It will teach new members to get start quickly.
17:45:25 <hyakuhei> Yeah!
17:45:45 <hyakuhei> ok, speeding on!
17:45:48 <hyakuhei> #topic SWAG
17:45:48 <michaelxin> We also like a session about fuzzing testing API, include syntribos
17:45:56 <elmiko> michaelxin: +1
17:46:03 <hyakuhei> Do we want swag for the conference.
17:46:09 <tmcpeak> hyakuhei: yes, yes we do.
17:46:14 <michaelxin> Do we have budget?
17:46:16 <elmiko> who doesn't want swag...
17:46:17 <dg_> yes. preferably not black
17:46:18 <tmcpeak> hoodies with the logo?
17:46:20 <hyakuhei> michaelxin: Do you think we could get Rachel’s help again?
17:46:22 <michaelxin> from foundation?
17:46:32 <michaelxin> hyakuhei: Yes.
17:46:33 <dg_> tmcpeak +1
17:46:38 <michaelxin> She is happy to help.
17:46:42 <hyakuhei> I’m finding out about budget this week
17:46:43 <elmiko> since it's in austin, i think 10 gallon hats or oversized belt buckles
17:46:49 <hyakuhei> +1000
17:46:49 <dg_> +1
17:46:52 <mvaldes> lol
17:46:53 <elmiko> haha
17:47:05 <michaelxin> +1
17:47:42 <hyakuhei> I’m trying to put together funding. Add your name and a +1 to the etherpad if you want swag please
17:48:00 <tmcpeak> which etherpad?
17:48:01 <michaelxin> which etherpad?
17:48:03 <tmcpeak> we have a swag etherpad?
17:48:05 <elmiko> lol
17:48:16 <dg_> swaggerpad
17:48:16 <hyakuhei> the agenda one
17:48:19 <hyakuhei> https://etherpad.openstack.org/p/security-20160128-agenda
17:48:20 <hyakuhei> haha
17:48:31 <hyakuhei> ok, need to move on, we’ll skip the writeup
17:48:36 <hyakuhei> #topic Syntribos
17:48:46 <hyakuhei> michaelxin: you’ve got a whole 5 minutes for Syntribos!
17:49:20 <michaelxin> Is mdong here?
17:49:33 <michaelxin> So MDong has been working on it.
17:49:49 <michaelxin> The team met and discussed about the plans and futures.
17:49:51 <tmcpeak> ccneill: lol
17:49:53 <ccneill> :D
17:50:08 <mdong> sorry I’m here
17:50:16 <michaelxin> We created some blueprints for features that we want to implement
17:50:22 <michaelxin> The team started working on it.
17:50:28 <hyakuhei> I demand links!
17:50:34 <mdong> https://blueprints.launchpad.net/syntribos
17:51:15 <hyakuhei> Nice. I might even be able to help with some of those
17:51:24 <michaelxin> hyakuhei: +1
17:51:36 <mvaldes> #link https://blueprints.launchpad.net/syntribos
17:51:37 <tkelsey> hyakuhei michaelxin +1
17:51:39 <mdong> so we definitely want to build some serious momentum here, a few people on our team have started work, and we’d love it if more can join
17:52:12 <elmiko> i would really love to get involved with syntribos, i've just been over-stretched recently :/
17:52:24 <hyakuhei> We might be able to push some effort torwards it
17:52:36 <tkelsey> hyakuhei: +1
17:52:44 <hyakuhei> tmcpeak: tmcpeak: thoughts on applicability to HDP (edge testing)?
17:53:03 <tmcpeak> hyakuhei: yeah, definitely seems like something we should at least play with
17:53:07 <hyakuhei> +1
17:53:21 <hyakuhei> Excellent, we can throw some small amount of effort at it for a while then :)
17:53:22 <tkelsey> seems like some nice low hanging fruit on the BP page
17:53:26 <tkelsey> formatters for example
17:53:27 <tmcpeak> I'll carve out a few hours to play with it
17:53:28 <hyakuhei> +1
17:54:08 <mdong> awesome! glad to hear it
17:54:08 <hyakuhei> Next up I had Anchor 1.0 discussion but I have zero bandwidth for that this week anyway so that can roll on
17:54:24 <hyakuhei> #topic Any Other Business
17:54:42 <hyakuhei> Consider throwing your twitter handles on the etherpad https://etherpad.openstack.org/p/security-20160128-agenda
17:54:53 <hyakuhei> So we can promote links/blog posts etc a little more easily
17:55:15 <hyakuhei> Anything else to discuss in the next 5 minutes?
17:55:22 <dg_> TA, very quickly?
17:55:47 <dg_> elmiko I've gone through your comments and made a whole bunch of changes, will be pushing to gerrit again soon, so please have a look when its up
17:55:48 <hyakuhei> Sure
17:56:01 <elmiko> dg_: ack, will do, and thanks =)
17:56:02 <dg_> still obviously WIP, but iterating in the correct direction, I hope
17:56:05 <elmiko> yea
17:56:28 <hyakuhei> We need to have a separate meeting about TA next week, to discuss next steps, where docs are going to live, the tools we’re going to use, how to step through the process etc
17:56:29 <elmiko> i realize those docs will need to be hammered on for a bit, hence why i was trying to avoid -1'ing just yet
17:56:41 <dg_> hyakuhei +1
17:56:46 <elmiko> yea, +1
17:57:02 <elmiko> maybe a google hangout or something?
17:57:07 <dg_> yeah sounds good
17:57:21 <michaelxin> +1
17:57:27 <michaelxin> Please include me too.
17:57:38 <hyakuhei> Yeah. Throw your email address on the agenda
17:57:48 <hyakuhei> I put a section at the bottom
17:57:52 <dg_> hyakuhei add times you can do to an etherpad for TA meetup
17:58:04 <hyakuhei> Sure, though I was going to email around re: times.
17:58:10 <dg_> whatevs
17:58:35 <hyakuhei> ok we’re running up on time. Any last minute stuff?
17:59:24 <hyakuhei> Righto, lets call it :)
17:59:27 <hyakuhei> #endmeeting