#openstack-meeting-alt: security

Meeting started by elmiko at 17:00:34 UTC (full logs).

Meeting summary

  1. PTL shenanigans (elmiko, 17:03:32)
    1. https://review.openstack.org/#/c/224798/ (elmiko, 17:03:37)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075275.html agenda (tkelsey, 17:04:03)

  2. VMT project tracking (elmiko, 17:04:58)
    1. https://review.openstack.org/#/c/226869/ (elmiko, 17:05:05)
    2. https://bugs.launchpad.net/bandit/+bug/1499467 (tkelsey, 17:13:12)

  3. Anchor (elmiko, 17:18:10)
    1. https://review.openstack.org/#/c/227384/ (dg_, 17:18:57)
    2. ACTION: dg_ to write spec + ML shoutout about lightweight python CA idea (elmiko, 17:29:51)

  4. Bandit (elmiko, 17:30:43)
  5. Developer Guidance (elmiko, 17:37:12)
  6. Security Documents (elmiko, 17:38:39)
  7. Security Notes (elmiko, 17:40:01)
  8. Syntribos (elmiko, 17:43:52)
    1. http://git.openstack.org/cgit/openstack/syntribos/ (bknudson, 17:45:25)
    2. http://git.openstack.org/cgit/openstack/syntribos/ (elmiko, 17:45:36)
    3. https://review.openstack.org/#/q/project:openstack/syntribos,n,z (bknudson, 17:46:48)
    4. https://review.openstack.org/#/admin/groups/1093,members (bknudson, 17:48:32)

  9. Any Other Business (elmiko, 17:50:12)


Meeting ended at 17:55:14 UTC (full logs).

Action items

  1. dg_ to write spec + ML shoutout about lightweight python CA idea


Action items, by person

  1. dg_
    1. dg_ to write spec + ML shoutout about lightweight python CA idea


People present (lines said)

  1. elmiko (95)
  2. tkelsey (48)
  3. bknudson (24)
  4. kevinlondon (23)
  5. gmurphy (20)
  6. dg_ (17)
  7. nkinder (15)
  8. Michaelxin (12)
  9. redrobot (11)
  10. openstack (5)
  11. sicarie__ (3)
  12. edmondsw (2)
  13. redrobot_mobile (1)
  14. singlethink (1)
  15. mihgen (1)
  16. dave-mccowan (1)


Generated by MeetBot 0.1.4.