#openstack-meeting-alt: Security

Meeting started by tmcpeak at 17:00:34 UTC (full logs).

Meeting summary

  1. Bandit Progress (tmcpeak, 17:03:59)
  2. Liberty Security Tooling (tmcpeak, 17:12:35)
    1. https://etherpad.openstack.org/p/liberty-security-tooling (tmcpeak, 17:12:50)
    2. https://github.com/stackforge/opencafe (michaelxin, 17:19:58)
    3. http://developer.openstack.org/api-ref-image-v2.html (gmurphy, 17:19:58)
    4. ACTION: michaelxin to look into API fuzzing options (tmcpeak, 17:24:08)
    5. ACTION: elmiko to look into API fuzzing options (tmcpeak, 17:24:34)
    6. ACTION: sicarie to look into API fuzzing options (tmcpeak, 17:24:49)
    7. ACTION: shelleea007 to look into API fuzzing options (tmcpeak, 17:25:37)

  3. Signed Requirements (tmcpeak, 17:26:15)
    1. https://pypi.python.org/pypi/argcomplete (tmcpeak, 17:31:07)
    2. https://pypi.python.org/pypi/argcomplete/json (tmcpeak, 17:32:08)

  4. Other Business (tmcpeak, 17:38:55)
    1. : http://docs.openstack.org/icehouse/install-guide/install/yum/content/basics-networking.html (sicarie_, 17:54:50)


Meeting ended at 17:59:24 UTC (full logs).

Action items

  1. michaelxin to look into API fuzzing options
  2. elmiko to look into API fuzzing options
  3. sicarie to look into API fuzzing options
  4. shelleea007 to look into API fuzzing options


Action items, by person

  1. elmiko
    1. elmiko to look into API fuzzing options
  2. michaelxin
    1. michaelxin to look into API fuzzing options
  3. shelleea007
    1. shelleea007 to look into API fuzzing options
  4. sicarie
    1. sicarie to look into API fuzzing options


People present (lines said)

  1. tmcpeak (140)
  2. sigmavirus24 (77)
  3. michaelxin (53)
  4. bknudson (52)
  5. tkelsey (30)
  6. elmiko (22)
  7. sicarie_ (11)
  8. sicarie (9)
  9. dg__ (6)
  10. gmurphy (5)
  11. shelleea007 (3)
  12. openstack (3)
  13. hogepodge (2)
  14. dave-mccowan (2)
  15. singlethink (1)
  16. hyakuhei (1)
  17. jian5397 (1)


Generated by MeetBot 0.1.4.