#openstack-meeting: scientific-wg

Meeting started by oneswig at 11:00:27 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_working_group (oneswig, 11:01:25)

  1. Taking advantage of opportunistic capacity on OpenStack (oneswig, 11:08:40)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19990/htc-service-on-underutilized-openstack-cloud-resources?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fsydney-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3Dresearch%23eventid%3D19990 (b1airo, 11:14:03)
    2. https://www.openstack.org/videos/boston-2017/hpchtc-and-cloud-making-them-work-together-efficiently (priteau, 11:20:01)
    3. video for the lightning talk: https://www.openstack.org/videos/boston-2017/hpchtc-and-cloud-making-them-work-together-efficiently (oneswig, 11:23:00)
    4. ACTION: Stig to track down Rajul Kumar and invite him along (oneswig, 11:36:54)
    5. ACTION: Martial to do it :-) (oneswig, 11:37:07)

  2. Private cloud capacity meter (oneswig, 11:37:41)
    1. https://status.rc.nectar.org.au/capacity/ (martial_, 11:38:11)
    2. https://github.com/johngarbutt/os-capacity (oneswig, 11:38:29)

  3. Updated edition of the Scientific OpenStack book: Progress report (oneswig, 11:42:10)
    1. Cover art proposals, add to this etherpad: https://etherpad.openstack.org/p/scientific-computing-book-update-2017 (oneswig, 11:49:18)

  4. Scientific SIG (oneswig, 11:49:58)
  5. AOB (oneswig, 11:54:16)
    1. https://www.egi.eu/blog/second-international-open-research-cloud-congress/ (martial_, 11:55:01)
    2.  http://collaborate.nist.gov/twiki-cloud-computing/bin/view/CloudComputing/FederatedCloudPWGFC (martial_, 11:55:29)
    3.  http://sites.ieee.org/sagroups-2302/ (martial_, 11:55:31)


Meeting ended at 12:01:04 UTC (full logs).

Action items

  1. Stig to track down Rajul Kumar and invite him along
  2. Martial to do it :-)


Action items, by person

  1. martial
    1. Martial to do it :-)


People present (lines said)

  1. oneswig (75)
  2. martial_ (42)
  3. b1airo (32)
  4. daveholland (7)
  5. priteau (7)
  6. openstack (7)
  7. dweaver (3)
  8. martial (0)


Generated by MeetBot 0.1.4.