21:02:16 <oneswig> #startmeeting scientific-wg
21:02:17 <openstack> Meeting started Tue Apr  4 21:02:16 2017 UTC and is due to finish in 60 minutes.  The chair is oneswig. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:02:20 <openstack> The meeting name has been set to 'scientific_wg'
21:02:23 <oneswig> and now for something completely different :-)
21:02:36 <ttx> oneswig: sorry for being late leaving the room, as always
21:02:49 <oneswig> No problem ttx!
21:02:53 <ttx> I tend to rant at 11pm
21:02:56 <trandles> I just got back from another meeting but it looks like I didn't miss much yet
21:03:00 * fungi now has mpfc theme music stuck in his head
21:03:09 <fungi> thanks oneswig
21:03:11 <oneswig> Don't we all???
21:03:28 <oneswig> #link agenda for today: https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_April_4th_2017
21:03:34 <oneswig> the larch
21:03:54 <priteau> Hello
21:03:57 <oneswig> #chair martial
21:03:58 <openstack> Current chairs: martial oneswig
21:04:08 <martial> hello oneswig priteau
21:04:13 <oneswig> Hello priteau trandles martial et al
21:04:24 <martial> Hello world :)
21:04:59 <oneswig> Is Blair online?
21:05:29 <oneswig> Let us press on, hopefully he'll catch up
21:05:43 <martial> #topic OpenStack Summit sessions
21:05:58 <oneswig> martial: and then there were three!
21:06:33 <martial> So we have three planned meeting at this point: General  / BoF / Lightning Talk
21:07:02 <oneswig> Do they run consecutively?
21:07:17 <oneswig> I saw some messages go by about rescheduling...
21:07:29 <martial> we have two slots on wednesday morning
21:07:44 <martial> 9am to 9:40am and 9:50am to 10:40am
21:07:59 <priteau> I see lightning talks on Tuesday
21:08:05 <priteau> 11:15am-11:55am
21:09:02 <oneswig> martial: will you and Blair run the lightning talks session or are you looking for volunteers?
21:09:13 <trandles> the scheduling gods very graciously moved things around to avoid conflicts with the congress
21:09:33 <martial> oneswig we are chairing I believe, actually just me
21:09:50 <b1airo> o/
21:09:52 <martial> oneswig: so yes I need an extra volunteers for Tuesday
21:09:54 <martial> #chair b1airo
21:09:54 <openstack> Current chairs: b1airo martial oneswig
21:09:57 <oneswig> Hi b1airo
21:10:00 <b1airo> apologies for the lateness - wifi woes
21:10:06 <martial> I do not know if blair will be there by Tuesday at noon
21:10:17 <b1airo> neither do i yet...
21:11:19 <b1airo> what have we got on Tuesday, the BoF ?
21:11:20 <jmlowe> If you need laymen I can help out on Tuesday
21:11:45 <oneswig> Thanks jmlowe - let's minute that!
21:11:46 <martial> hi jim, you will be welcome, thank you
21:12:39 <b1airo> ha, GTC schedule is up! my talk is at 11am on Monday, so I should be back in Boston on Tuesday - may not have slept much though...
21:12:58 <oneswig> martial b1airo: what are the plans for the free-form session on Wednesday?
21:13:34 <b1airo> let's make an action to get our "Scientific OpenStack Summit Schedule" drafted
21:13:52 <b1airo> #action: b1airo to draft Summit schedule etherpad
21:14:05 <rbudden> hello
21:14:07 <b1airo> hi rbudden
21:14:13 <rbudden> sorry i’m a bit late
21:14:26 <b1airo> it's fashionable
21:14:36 <b1airo> (i should know)
21:14:54 <rbudden> baby duty ;)
21:15:03 <oneswig> #action jmlowe to help with lightning talks session
21:15:23 <oneswig> hi rbudden - hope fatherhood's going well...
21:15:31 <rbudden> i’m willing to help with lightning talk orchestration as well
21:15:34 <b1airo> ah yes of course, i'd forgotten - congratulations rbudden! hope fatherhood is treating you well
21:15:39 <rbudden> oneswig: thanks, going good!
21:15:44 <oneswig> #action rbudden too
21:16:02 <rbudden> b1airo: thanks!
21:16:14 <priteau> Congratulations rbudden, I didn't know.
21:16:31 <trandles> indeed, congrats!
21:16:48 <rbudden> thanks all! i’ll give everyone the baby updates at the summit outside our meeting ;)
21:16:53 <rbudden> pics of course!
21:16:57 <trandles> you're learning just how overrated sleep can be ;)
21:17:12 <rbudden> yep
21:17:26 <martial> (need 5 minutes for something, brb, sorry)
21:17:28 <b1airo> oneswig, looks like you beat me to it? https://etherpad.openstack.org/p/Scientific-WG-boston
21:17:56 <oneswig> No recollection of that - was it the other oneswig? :-_
21:18:39 <b1airo> you should get him to stay at home while you come to boston?!
21:19:00 <oneswig> I suspect he's already used my ticket!
21:22:47 <oneswig> What's the latest on the forum topics?
21:24:04 <b1airo> i was wondering that too and thinking about following up to the lists asking about the next steps
21:24:37 <priteau> b1airo: I brought up the duplicate reservation topic at our Blazar meeting this morning. Masahito wasn't there, but he should reply to your comment hopefully today
21:24:53 <b1airo> i don't think the 2nd part of the process worked as well as the foundation folks were expecting, so there seems to be a bit of work in sifting through and combining sessions
21:25:07 <martial> (back)
21:25:42 <b1airo> hi priteau - cool, well maybe it isn't a duplicate, but certainly related
21:26:03 <martial> I have not heard much back either on the forum topics, the etherpad does list names now
21:26:08 <oneswig> On that subject I'm aware of plenty of other work going on with cinder multi-attach that should combine into one
21:26:29 <b1airo> would be good to cover the high level advanced scheduling topics. Blazar no doubt deserves its own session/s
21:27:01 <oneswig> priteau: how much activity are you seeing now on blazar?
21:27:53 <b1airo> martial, the etherpad is now obsolete - they all needed to be submitted to forumtopics.openstack.org
21:28:30 <priteau> oneswig: we have a group of 4 core reviewers that are quite active, plus at least 3 non-core regular reviewers. All participate in weekly meetings, contributing to specs, etc.
21:28:52 <oneswig> priteau: that's brilliant - well done on bringing it back to life
21:29:01 <priteau> We still have some bug fixing to do, but the hardest part has been done I think. We're starting to include new functionality.
21:29:20 <martial> b1airo: the ones with names are our BoF at this point then? https://etherpad.openstack.org/p/BOS-UC-brainstorming-scientific-wg
21:29:46 <priteau> It was a common effort, I am glad I was able to meet interested folks in Barcelona
21:30:19 <b1airo> martial, the working group sessions have been pre-organised - the other stuff is the free-form community-lead part
21:30:57 <b1airo> priteau, does that mean Blazar is now working with Nova trunk again ?
21:31:17 <priteau> b1airo: yes, it's the first thing we fixed
21:31:43 <priteau> we have a devstack install + tempest tests gate
21:31:55 <oneswig> priteau: is OPIE on the event horizon yet?
21:32:45 <b1airo> priteau, would be good to get your input on the current thread on os-ops ML
21:32:49 <priteau> oneswig: not yet, but that's a great discussion topic for the forum
21:33:45 <b1airo> and does this mean Blazar is fully relying on manipulating host-aggregates for reservations now and can work alongside on-demand aggregates ?
21:34:02 <priteau> b1airo: will do, I have noticed this thread only today
21:34:18 <priteau> b1airo: yes, you summed it up well in your email
21:36:13 <oneswig> I just noticed, the forum proposals I made have comments added - I don't think I was mailed about this.  If you have proposed forum topics, better check their state for comments in case...
21:36:14 <b1airo> ah good, how prescient of me
21:36:15 <priteau> My email filters were matching on [blazar] and [scientific-wg], so I only saw it when I manually browser user-committee
21:36:45 <priteau> s/browser/browsed/
21:37:34 <b1airo> ah, i think we advise using [scientific] on the wiki, but i've noticed oneswig uses both - can we pick one?
21:38:13 <b1airo> oneswig, yeah i asked Tom about that and he said this time around we just have to keep checking
21:38:28 <oneswig> Previously I've thought of scientific-wg for user-committee (being wg centric) and scientific for ops
21:38:40 <oneswig> but having just one makes much more sense!
21:39:15 <priteau> +1
21:39:52 <priteau> Sorry to hijack the agenda with mailing list etiquette :-)
21:40:43 <martial> priteau: hey regexp rules are important
21:41:17 <b1airo> i like the shortest option: [scientific] - gotta same valuable subject line real estate
21:41:26 <b1airo> s/same/save/
21:41:28 <priteau> seconded
21:41:57 <oneswig> thirded
21:42:33 <trandles> priteau: I've had the same difficulties with the subject tags so THX for hijacking ;)
21:42:36 <priteau> oneswig: maybe keep [scientific-wg] for a couple of weeks and mention it in your next agenda emails
21:43:05 <oneswig> In OpenStack, even an email subject tag has to have a managed EOL :-)
21:43:17 <oneswig> #action oneswig to stop tagging with [scientific-wg] - use [scientific] instead - in a couple of weeks
21:43:32 <oneswig> #action priteau to update his mail filters
21:43:48 <priteau> Done, I have updated my filter to match on Subject contains scientific. No wg, no square brackets!
21:45:38 <oneswig> OK are there items for the Boston Cloud Congress?
21:45:38 <b1airo> oneswig, lol, no just rip it out and wait to see if anyone screams
21:46:10 <martial> oneswig: agree wtih b1airo on this one
21:46:25 <oneswig> b1airo: your alternative career in medicine is a tragic loss
21:47:12 <martial> I am part of most meetings and its agenda is coming together
21:48:07 <b1airo> martial, do you have a handle on the overarching goals for the meeting ?
21:48:09 <rbudden> i’ve been lurking on the meetings as well and will be attending… are the majority of this group staying for the BCC?
21:48:17 <oneswig> martial: what direction are things going in?
21:48:33 <martial> rbudden: I am
21:49:09 <priteau> I'm registered for the BCC, but depending on the schedule I might also attend summit sessions on Thursday
21:49:17 <trandles> I'll be at the congress
21:49:18 <martial> well it is still moving into generating working groups
21:49:50 <martial> and the agenda and the search for speaker
21:50:29 <martial> am trying to find the link the proposed agenda
21:51:06 <bollig> martial: ? https://docs.google.com/document/d/1ADid14vKrN6YM5V9SV6Sbvj8Ud87I5vJ16CaaTRmj-c/pub
21:51:50 <martial> bollig: thanks, a direct link to the proposed agenda
21:51:54 <martial> #link https://docs.google.com/document/d/1i3gjLxaFk8FcX_RNNT5iicELuUCE24x6HAQ4M4O4Q5I/edit
21:52:47 <martial> as you can see they are splitting it into different topics/interest groups
21:53:04 <martial> they want to have breakout sessions
21:53:24 <priteau> The event dates are out of date right?
21:53:47 <martial> in general the tone of the teleconference is good, although still many items to clarify
21:54:07 <b1airo> priteau, yes as far as i know it's thurs-fri
21:54:26 <priteau> b1airo: that's what I signed up for
21:54:39 <oneswig> Good to see matters taking shape
21:54:42 <b1airo> anyone have the actual rego link handy ?
21:54:59 <martial> registration link #link https://www.eventbrite.com/e/boston-open-research-cloud-workshop-tickets-31893256589
21:55:05 <martial> (sigh)
21:55:16 <martial> #link https://www.eventbrite.com/e/boston-open-research-cloud-workshop-tickets-31893256589
21:56:00 <oneswig> Nearly out of time... any more to cover here?
21:56:39 <trandles> should be some action on the evening social soon
21:56:41 <priteau> Is there a social?
21:56:58 <trandles> there is
21:56:58 <oneswig> Yes indeed...
21:57:08 <trandles> I think I'll be asking for a venue vote in the next week
21:57:26 <oneswig> We ought to look at choice of evening too I guess
21:57:38 <trandles> I was tentatively thinking Wednesday night
21:57:54 <martial> is there an official stack-party this time?
21:58:04 <martial> (ie not that night :) )
21:58:07 <trandles> there is, at Fenway Park on Tuesday
21:58:22 <oneswig> trandles: makes good sense to have it after speakers have spoken on HPC/Research track - which IIRC is mostly Wednesday
21:58:31 <trandles> yeah
21:58:38 <martial> trandles: do not remember receiving a link to register
21:58:47 <trandles> haven't put one out yet martial
21:59:00 <trandles> mostly because oneswig and I are still working funding
21:59:22 <b1airo> trandles, yeah Weds is probably a good choice given i imagine there will be a dinner or something on thursday of the BCD
21:59:23 <martial> trandles: I meant for the official partay
21:59:56 <trandles> martial: I haven't seen anything but an announcement for the official do
22:00:05 <trandles> and that might have been on facebook or something
22:00:08 <martial> b1airo: from the BCD's agenda:"BREAK for general participants until dinner at 19.30"
22:00:30 <oneswig> We are out of time, alas
22:00:37 <martial> so yes Thuesday is BCD night
22:00:42 <trandles> oneswig: I'll email you RE: social...
22:00:58 <oneswig> trandles: already looking forward to it :-)
22:01:07 <oneswig> #endmeeting