#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:01:06 UTC (full logs).

Meeting summary

    1. Agenda items https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_November_29th_2016 (oneswig, 21:02:33)

  1. TCP bandwidth over VXLAN and OVS (oneswig, 21:06:12)
    1. ACTION: oneswig to write up a report and share the details on reproducing (oneswig, 21:25:10)

  2. telemetry and monitoring - research computing use cases (oneswig, 21:26:15)
    1. etherpad for brainstorming (oneswig, 21:27:40)
    2. https://etherpad.openstack.org/p/scientific-wg-telemetry-and-monitoring (oneswig, 21:27:43)
    3. previous user story on federation - please review https://review.openstack.org/#/c/400738/ (oneswig, 21:36:33)
    4. http://gnocchi.xyz/architecture.html#how-to-choose-back-ends (priteau, 21:40:40)


Meeting ended at 22:00:21 UTC (full logs).

Action items

  1. oneswig to write up a report and share the details on reproducing


Action items, by person

  1. oneswig
    1. oneswig to write up a report and share the details on reproducing


People present (lines said)

  1. oneswig (92)
  2. b1airo (55)
  3. jmlowe (31)
  4. martial (15)
  5. rocky_g (11)
  6. trandles (11)
  7. leong (9)
  8. priteau (7)
  9. rbudden (5)
  10. openstack (5)


Generated by MeetBot 0.1.4.