#openstack-meeting: scientific_wg

Meeting started by oneswig at 09:00:25 UTC (full logs).

Meeting summary

    1. today's agenda https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_November_23rd_2016 (oneswig, 09:00:55)

  1. Wrap up from Supercomputing 2016 (oneswig, 09:03:00)
    1. http://www.stackhpc.com/stackhpc-at-supercomputing-2016.html (oneswig, 09:05:44)

  2. Scientific datasets - update from Sofiane (oneswig, 09:09:09)
    1. https://goo.gl/Rqb9qg (sofianes_, 09:09:34)
    2. https://cernvm.cern.ch/portal/filesystem (sofianes_, 09:23:18)
    3. https://wiki.gentoo.org/wiki/CVMFS (StefanPaetowJisc, 09:23:34)
    4. https://www.globus.org/ (oneswig, 09:27:25)
    5. ACTION: sofianes_ to transfer the google doc on data sharing into a user story (oneswig, 09:38:58)

  3. Federation user story up for review (oneswig, 09:45:19)
    1. https://review.openstack.org/#/c/400738/ (oneswig, 09:45:51)

  4. Cloud workload traces (oneswig, 09:48:47)
    1. ACTION: oneswig to write up the profiling telemetry use case for next wee (oneswig, 10:00:13)


Meeting ended at 10:00:52 UTC (full logs).

Action items

  1. sofianes_ to transfer the google doc on data sharing into a user story
  2. oneswig to write up the profiling telemetry use case for next wee


Action items, by person

  1. oneswig
    1. oneswig to write up the profiling telemetry use case for next wee
  2. sofianes_
    1. sofianes_ to transfer the google doc on data sharing into a user story


People present (lines said)

  1. oneswig (86)
  2. sofianes_ (78)
  3. b1airo (25)
  4. verdurin (14)
  5. StefanPaetowJisc (10)
  6. priteau (7)
  7. aloga (6)
  8. openstack (4)


Generated by MeetBot 0.1.4.