21:00:52 <oneswig> #startmeeting scientific-sig
21:00:53 <openstack> Meeting started Tue Aug 18 21:00:52 2020 UTC and is due to finish in 60 minutes.  The chair is oneswig. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:00:56 <oneswig> hello!
21:00:57 <openstack> The meeting name has been set to 'scientific_sig'
21:00:58 <oneswig> #chair martial
21:00:59 <openstack> Current chairs: martial oneswig
21:01:04 <oneswig> hey martial
21:01:08 <oneswig> how's things?
21:01:28 <martial> things are interestingly busy
21:01:39 <martial> not a bad thing truly
21:01:51 <oneswig> #link agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_August_18th_2020
21:02:06 <oneswig> Busy in an interesting way?  Sounds interesting.
21:02:41 <oneswig> Are you participating in Kubecon on the other screen?
21:03:20 <martial> I am on their Slack so I follow some of the cool stuff
21:04:24 <oneswig> much covering of metal3 and the like?
21:04:55 <trandles> o/
21:05:09 <oneswig> Hey trandles
21:05:19 <trandles> Hi oneswig
21:05:47 <oneswig> martial: how's kubecon coping with being virtual, any new ideas on improving the participatory experience?
21:06:24 <martial> so the video feed is busy and it seems that they are using Slack/Chat to communicate
21:07:21 <b1airo> o/
21:07:25 <martial> I do not know if they have more or less participations
21:07:27 <oneswig> Slack sounds a bit more powerful than the sidebar chat in Zoom.
21:07:29 <oneswig> Hey b1airo
21:07:32 <oneswig> #chair b1airo
21:07:33 <openstack> Current chairs: b1airo martial oneswig
21:07:34 <b1airo> howdy
21:07:38 <martial> welcome Blair
21:08:24 <oneswig> I feel dumb in saying so but if they could create fake audience noise as a background to the presentation feed I'd feel more "in the room"
21:08:38 <b1airo> heh
21:09:01 <oneswig> Well, I guess this brings us to the first agenda item!
21:09:05 <oneswig> #topic SC2020
21:09:23 <oneswig> I've seen emails go by and not read much of them.  What's planned for SC?
21:09:24 <martial> they kind of have made it "EST" compatible for the European one which is interesting
21:09:35 <martial> Virtual SC :)
21:09:54 <martial> I think there was an email about registration Today
21:10:05 <oneswig> Indeed.  They never thought virtualisation would mean this, I'm sure :-)
21:10:43 <martial> "SC20 Registration Opens Aug 21"
21:10:47 <b1airo> good question re. SC. I emailed BoF committee with questions and never got a response
21:11:02 <martial> BoF submission ended Aug 14
21:11:19 <oneswig> ho hum.
21:11:42 <oneswig> SuperCompCloud is also happening though, right?
21:12:07 <trandles> supposed to
21:12:22 <trandles> Wednesday the 10th 10:00 - 14:00 EST
21:12:45 <oneswig> Technical Paper Submission Deadline: 11:59 PM GMT, August 21, 2020 - get your skates on if you've ideas to present on
21:12:54 <trandles> sorry, 11th not 10th
21:13:25 <oneswig> What a Program Committee
21:14:45 <oneswig> #link SuperCompCloud - CFP closes 11:59 PM GMT, August 21 https://sites.google.com/view/supercompcloud
21:15:14 <martial> Go SuperComp Cloud!
21:15:39 <oneswig> For some reason I don't think SC19's keynote video was published online.  The Steve Squyres Mars Rover presentation.
21:18:41 <b1airo> any recommended presentations from ISC? (https://www.youtube.com/user/VideoISCEvents/videos)
21:19:05 <trandles> Christian's HPCW workshop was good
21:19:25 <trandles> it's archived https://hpcw.github.io/
21:20:16 <oneswig> Interesting to see DAOS top the table for the IO500 - https://www.vi4io.org/io500/start
21:22:28 <oneswig> I'd thought its interface was more rudimentary than a filesystem presentation.
21:25:12 <oneswig> I just noticed there's a Red Hat entry for CephFS at #21 - not too bad!
21:25:47 <b1airo> i guess the savvy presenters will have first filmed themselves with green-screen and now cut a new version with SC20 background ;-)
21:27:01 <martial> could be interesting to do the video overlay
21:27:23 <martial> +1 on HPCW (just hard to virtually attend)
21:27:42 <martial> Interestingly it is harder for me to attend virtual meetings because "real work" :)
21:28:15 <b1airo> yeah, interesting to see CephFS up there, especially roundly beating a number of Lustre deployments that used a lot more client procs
21:28:49 <trandles> I've found it easier to concentrate if I attend virtual events using my phone than if I'm on my laptop. It's too easy to wander on the laptop.
21:28:58 <b1airo> speaking of real work - i'm about to start a meeting to see how things are progressing with our desktop containers ...
21:29:54 <b1airo> trandles: same for Zoom... except the camera up nose phenomena can be distracting for the other attendees
21:30:15 <trandles> I turn off my camera. No one signs up to see me.
21:31:34 <oneswig> How about we talk PTG - any more on SC and conferences?
21:33:36 <oneswig> #topic virtual PTG
21:34:37 <oneswig> #link openstack-discuss posting on virtual PTG http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016497.html
21:35:15 <oneswig> Last time we did 2x 2-hour sessions
21:35:51 <oneswig> I'm reminded of how little I managed to follow up on the actions from those sessions :-)
21:38:09 <oneswig> martial: b1airo: thoughts on how we might approach this one?
21:40:00 <martial> truth being, I think we actually ran it very well last time
21:40:22 <martial> we had an engaged audience, and easy way to go from topic to topic
21:40:37 <martial> and we also did have many interesting topics covered
21:40:47 <martial> the morning/afternoon split was useful too
21:41:03 <martial> made it possible for us to focus on items in the am
21:41:11 <martial> and close some others in the pm
21:41:11 <b1airo> sorry, i've got my eyes in Zoom at the moment
21:41:23 <oneswig> I certainly enjoyed the sessions and I think the split of times helped bring people in from more timezones.
21:44:49 <oneswig> I'm happy to submit something similar on the SIG's behalf - any preferences otherwise?
21:44:51 <martial> what are your thoughts as to what we ought to do differently then?
21:47:05 <oneswig> Nothing specific.  One thing I might suggest is perhaps to split the agenda topics more evenly beforehand, I think that's minor though
21:48:58 <martial> good point, although it was nice to be able to have an open conversation in the afternoon
21:49:06 <martial> but we can accommodate evenly
21:49:53 <oneswig> OK, let's request the same format and plan on how best to fill it
21:50:13 <oneswig> #action oneswig to request PTG time
21:50:20 <oneswig> #topic AOB
21:50:48 <oneswig> martial: did you hear any more from Rion on MinIO experience?
21:55:04 <oneswig> In other news, my colleague priteau has stepped in as PTL of CloudKitty - http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016472.html
21:55:08 <martial> I do not think he did see it
21:55:16 <martial> sweet!
21:56:17 <oneswig> A few users of the project have stepped forward to help out with maintaining it for everyone's benefit.  I hope there will be others that can also lean in a bit with it.
21:58:56 <oneswig> Nearly at time - anything else to cover?
22:00:18 <martial> nope, all good here
22:00:19 <trandles> bye all
22:00:31 <oneswig> Thanks all - until next time
22:00:34 <oneswig> #endmeeting