#openstack-meeting: scientific-sig

Meeting started by oneswig at 11:00:17 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_January_30th_2019 (oneswig, 11:01:22)

  1. baremetal SIG (oneswig, 11:03:30)
    1. Etherpad for Baremetal SIG https://etherpad.openstack.org/p/bare-metal-sig (oneswig, 11:03:54)

  2. Denver! (oneswig, 11:22:39)
    1. ACTION: oneswig to submit SIG sessions in the same format as previous summits. (oneswig, 11:33:40)

  3. GPFS+Manila (oneswig, 11:35:33)
    1. https://docs.openstack.org/manila/latest/admin/gpfs_driver.html (tbarron, 11:40:12)

  4. AOB (oneswig, 11:49:58)


Meeting ended at 12:00:30 UTC (full logs).

Action items

  1. oneswig to submit SIG sessions in the same format as previous summits.


Action items, by person

  1. oneswig
    1. oneswig to submit SIG sessions in the same format as previous summits.


People present (lines said)

  1. oneswig (87)
  2. janders (79)
  3. b1airo (31)
  4. tbarron (10)
  5. daveholland (7)
  6. openstack (4)
  7. priteau (1)


Generated by MeetBot 0.1.4.