#openstack-meeting: scheduling

Meeting started by garyk at 15:04:00 UTC (full logs).

Meeting summary

  1. summit sessions (garyk, 15:04:36)
    1. https://etherpad.openstack.org/IceHouse-Nova-Scheduler-Sessions (PhilD, 15:04:51)

  2. scheduler metrics and ceilometer (garyk, 15:07:07)
    1. ACTION: PaulMurray to lead the metrics scheduling (garyk, 15:09:16)

  3. image properties and host capabilities (garyk, 15:12:11)
  4. scheduler performance (garyk, 15:14:08)
    1. https://etherpad.openstack.org/IceHouse-Nova-Scheduler-Sessions (garyk, 15:16:15)

  5. scheduling across services (garyk, 15:22:25)
  6. private clouds (garyk, 15:34:00)
  7. multiple scheduler policies (garyk, 15:35:42)
  8. additional sessions (garyk, 15:38:25)
    1. ACTION: discuss resource tracker next week (garyk, 15:51:09)
    2. irc://chat.freenode.com:6667/#endmeeting (garyk, 16:01:12)


Meeting ended at 16:01:58 UTC (full logs).

Action items

  1. PaulMurray to lead the metrics scheduling
  2. discuss resource tracker next week


Action items, by person

  1. PaulMurray
    1. PaulMurray to lead the metrics scheduling


People present (lines said)

  1. garyk (82)
  2. boris-42 (45)
  3. PhilD (44)
  4. alaski (30)
  5. PaulMurray (11)
  6. glikson (4)
  7. openstack (3)
  8. Yathiraj (2)


Generated by MeetBot 0.1.4.